Bug 125492 - Installer crashes with my soft-raid configuration
Installer crashes with my soft-raid configuration
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
2
athlon Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
FC3
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-06-07 23:00 EDT by Jonathan Overholt
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-06-15 18:34:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Traceback (703 bytes, text/plain)
2004-06-07 23:01 EDT, Jonathan Overholt
no flags Details

  None (edit)
Description Jonathan Overholt 2004-06-07 23:00:07 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0) Opera 
7.50  [en]

Description of problem:
Installer starts up normally, I select "Upgrade Existing 
Installation" and the partition it's on (It's a Fedora Core 1 
install) and click next.  Then it crashes with the attached 
traceback.  



Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Start install from disc
2. Select "Upgrade existing installation"
3. Click next
    

Actual Results:  Crash with attached traceback

Expected Results:  Normal installation

Additional info:

   My system configuration:
IDE Controller: Onboard VIA VT823x
hda,hdd = Identical Seagate 200gb 7200RPM drives

   Partitioning:
hda1 = 5g Linux (ext3)
hda2 = 40g Linux (ext3)
hda3 = 155g Linux raid autodetect
hdd1 = 200g Linux raid autodetect

   Raid configuration:
2 disc software linear raid
disc0 = hda3
disc1 = hdd1
Comment 1 Jonathan Overholt 2004-06-07 23:01:34 EDT
Created attachment 100950 [details]
Traceback
Comment 2 Jeremy Katz 2004-06-08 16:23:15 EDT
We don't support linear RAID right now...
Comment 3 Jeremy Katz 2004-06-15 18:34:56 EDT
We don't crash anymore with unsupported RAID devices.  They get
ignored and won't get used (since we can't use them during the install
process), but this seems preferable to flaming death :)
Comment 4 Jonathan Overholt 2004-06-15 20:54:22 EDT
That's a lot better.  The big raid partition is just movie data, not 
important for install.  Thanks much!

Note You need to log in before you can comment on or make changes to this bug.