Bug 1255043 - [abrt] virt-manager: dlmmap_locked(): python2.7 killed by SIGBUS
[abrt] virt-manager: dlmmap_locked(): python2.7 killed by SIGBUS
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: virt-manager (Show other bugs)
22
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Cole Robinson
Fedora Extras Quality Assurance
https://retrace.fedoraproject.org/faf...
abrt_hash:8758dd972b9b1e8e52e8a726eb2...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-19 09:33 EDT by YAR
Modified: 2015-08-31 16:59 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-08-31 16:59:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (132.56 KB, text/plain)
2015-08-19 09:33 EDT, YAR
no flags Details
File: cgroup (190 bytes, text/plain)
2015-08-19 09:33 EDT, YAR
no flags Details
File: core_backtrace (18.15 KB, text/plain)
2015-08-19 09:33 EDT, YAR
no flags Details
File: dso_list (18.68 KB, text/plain)
2015-08-19 09:33 EDT, YAR
no flags Details
File: environ (1.87 KB, text/plain)
2015-08-19 09:33 EDT, YAR
no flags Details
File: limits (1.29 KB, text/plain)
2015-08-19 09:33 EDT, YAR
no flags Details
File: maps (80.93 KB, text/plain)
2015-08-19 09:33 EDT, YAR
no flags Details
File: mountinfo (3.72 KB, text/plain)
2015-08-19 09:33 EDT, YAR
no flags Details
File: namespaces (85 bytes, text/plain)
2015-08-19 09:33 EDT, YAR
no flags Details
File: open_fds (1.05 KB, text/plain)
2015-08-19 09:33 EDT, YAR
no flags Details
File: proc_pid_status (1010 bytes, text/plain)
2015-08-19 09:33 EDT, YAR
no flags Details
File: var_log_messages (28 bytes, text/plain)
2015-08-19 09:33 EDT, YAR
no flags Details

  None (edit)
Description YAR 2015-08-19 09:33:21 EDT
Version-Release number of selected component:
virt-manager-1.2.1-2.fc22

Additional info:
reporter:       libreport-2.6.2
backtrace_rating: 4
cmdline:        /usr/bin/python2 -tt /usr/share/virt-manager/virt-manager
crash_function: dlmmap_locked
executable:     /usr/bin/python2.7
global_pid:     2153
kernel:         4.1.4-200.fc22.x86_64
runlevel:       N 5
type:           CCpp
uid:            1000

Truncated backtrace:
Thread no. 1 (10 frames)
 #0 dlmmap_locked at ../src/closures.c:476
 #1 dlmmap at ../src/closures.c:522
 #2 ffi_closure_alloc at ../src/dlmalloc.c:3515
 #5 g_callable_info_prepare_closure at girepository/girffi.c:380
 #6 _pygi_make_native_closure at pygi-closure.c:674
 #7 _wrap_pyg_hook_up_vfunc_implementation at gimodule.c:416
 #8 PyEval_EvalFrameEx at /usr/src/debug/Python-2.7.10/Python/ceval.c:4112
 #10 PyEval_EvalCodeEx at /usr/src/debug/Python-2.7.10/Python/ceval.c:3344
 #11 PyEval_EvalFrameEx at /usr/src/debug/Python-2.7.10/Python/ceval.c:4208
 #14 PyEval_EvalCodeEx at /usr/src/debug/Python-2.7.10/Python/ceval.c:3344
Comment 1 YAR 2015-08-19 09:33:25 EDT
Created attachment 1064854 [details]
File: backtrace
Comment 2 YAR 2015-08-19 09:33:27 EDT
Created attachment 1064855 [details]
File: cgroup
Comment 3 YAR 2015-08-19 09:33:28 EDT
Created attachment 1064856 [details]
File: core_backtrace
Comment 4 YAR 2015-08-19 09:33:30 EDT
Created attachment 1064857 [details]
File: dso_list
Comment 5 YAR 2015-08-19 09:33:31 EDT
Created attachment 1064858 [details]
File: environ
Comment 6 YAR 2015-08-19 09:33:32 EDT
Created attachment 1064859 [details]
File: limits
Comment 7 YAR 2015-08-19 09:33:34 EDT
Created attachment 1064861 [details]
File: maps
Comment 8 YAR 2015-08-19 09:33:35 EDT
Created attachment 1064862 [details]
File: mountinfo
Comment 9 YAR 2015-08-19 09:33:36 EDT
Created attachment 1064863 [details]
File: namespaces
Comment 10 YAR 2015-08-19 09:33:37 EDT
Created attachment 1064864 [details]
File: open_fds
Comment 11 YAR 2015-08-19 09:33:39 EDT
Created attachment 1064865 [details]
File: proc_pid_status
Comment 12 YAR 2015-08-19 09:33:40 EDT
Created attachment 1064866 [details]
File: var_log_messages
Comment 13 Cole Robinson 2015-08-31 16:59:02 EDT
I'm going to guess this is temporary host breakage, since it only hit twice

Note You need to log in before you can comment on or make changes to this bug.