Bug 1255076 - It does not react to the movement of the bluetooth mouse wheel
It does not react to the movement of the bluetooth mouse wheel
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: evince (Show other bugs)
23
x86_64 Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: Marek Kašík
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-19 10:41 EDT by Andrey Chessnokov
Modified: 2016-01-05 11:34 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-01-05 11:32:47 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Andrey Chessnokov 2015-08-19 10:41:30 EDT
Description of problem:
The program is not responding to the wheel of the mouse

Version-Release number of selected component (if applicable):
gnome-shell-3.17.4-1.fc23.x86_64
bluez-5.33-1.fc23.x86_64
bluez-libs-5.33-1.fc23.x86_64
libinput-0.21.0-3.fc23.x86_64
evince-3.17.4-1.fc23.x86_64
gnome-terminal-3.16.2-2.fc23.x86_64
nautilus-3.17.3-1.fc23.x86_64
gedit-3.17.2-1.fc23.x86_64

How reproducible:
always


Steps to Reproduce:
1. open any document and turn wheel of mouse

Actual results:
document not move


Expected results:
document movement


Additional info:
also affected: gnome-terminal, gedit, nautilus

wheel of mouse normal work in: google-chrome, gnome-shell app list, gmome-"Open File Dialog", LibreOffice
Comment 1 Marek Kašík 2016-01-05 11:18:10 EST
Hi Andrey,

could you try whether the problem is reproducible with updated system?

Thanks
Comment 2 Andrey Chessnokov 2016-01-05 11:32:47 EST
There are no problem now.
Comment 3 Marek Kašík 2016-01-05 11:34:06 EST
Thank you for your answer.

Note You need to log in before you can comment on or make changes to this bug.