Bug 1255132 - Unable to run Foreman Rake
Unable to run Foreman Rake
Status: CLOSED CURRENTRELEASE
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Packaging (Show other bugs)
6.1.0
Unspecified Unspecified
unspecified Severity high (vote)
: Unspecified
: --
Assigned To: Katello Bug Bin
Katello QA List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-19 13:22 EDT by Thom Carlin
Modified: 2015-12-03 10:46 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-18 15:25:26 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Thom Carlin 2015-08-19 13:22:18 EDT
Description of problem:

For RHCI Sat6 server, unable to run foreman-rake

Version-Release number of selected component (if applicable):

RHCI tech preview rc-1

How reproducible:

100%

Steps to Reproduce:
1. Install RHCI (Anaconda and fusor-installer)
2. On the Sat6 server: foreman-rake
3.

Actual results:

rake aborted!
Please install the sqlite3 adapter: `gem install activerecord-sqlite3-adapter` 

Expected results:

No error

Additional info:
Comment 1 Thom Carlin 2015-08-19 13:25:32 EDT
foreman.noarch 1.7.2.33-1.el7sat @anaconda/6.0
katello.noarch 2.2.0.14-1.el7sat @anaconda/6.0

foreman-debug to follow
Comment 4 Thom Carlin 2015-11-18 15:25:26 EST
Working in 6.1.3

Note You need to log in before you can comment on or make changes to this bug.