This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1255161 - el6 Audio test run should only run the one device associated with the test being run, not every device detected
el6 Audio test run should only run the one device associated with the test be...
Status: CLOSED ERRATA
Product: Red Hat Certification Program
Classification: Red Hat
Component: redhat-certification-hardware (Show other bugs)
1.0
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: brose
Brian Brock
:
Depends On: 1253664
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-19 15:43 EDT by brose
Modified: 2015-09-03 09:15 EDT (History)
3 users (show)

See Also:
Fixed In Version: 1.6.6-20150820.el6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1253664
Environment:
Last Closed: 2015-09-03 09:15:55 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description brose 2015-08-19 15:43:35 EDT
+++ This bug was initially created as a clone of Bug #1253664 +++

Audio test run should only run the one device associated with the test being run, not every device detected
Comment 2 Ken Benoit 2015-09-01 16:01:11 EDT
Verified using redhat-certification-1.0-20150813.el6, redhat-certification-hardware-1.6.6-20150826.el6, and redhat-certification-information-1.6.6-20150826.el6. Audio test is only played over the device specified in the test. Marking as verified.
Comment 4 errata-xmlrpc 2015-09-03 09:15:55 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2015-1710.html

Note You need to log in before you can comment on or make changes to this bug.