Bug 1255288 - [abrt] [faf] gnome-software: raise(): /usr/bin/gnome-software killed by 6
[abrt] [faf] gnome-software: raise(): /usr/bin/gnome-software killed by 6
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: glib2 (Show other bugs)
7.2
s390x Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Colin Walters
Desktop QE
http://faf-report.itos.redhat.com/rep...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-20 04:34 EDT by Vadim Rutkovsky
Modified: 2015-08-24 09:34 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-08-24 09:34:26 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Vadim Rutkovsky 2015-08-20 04:34:45 EDT
Software crashes when notification is shown/hidden on s390x session

Report URL: http://faf-report.itos.redhat.com/reports/bthash/d19420572e8abd9c7cf8ea1da3ea32573de5e6d5/
Comment 1 Kalev Lember 2015-08-24 07:10:05 EDT
Looks like a glib2 crash to me; reassigning.

Do you have a backtrace with the debug symbols? The one in the FAF report is a bit hard to use for debugging because it lacks line and variable information. Can you convince ABRT to file a backtrace to bugzilla?

Thanks!
Comment 2 Vadim Rutkovsky 2015-08-24 09:34:26 EDT
Cannot reproduce with new mesa, it seems to be caused by bug 1234881

Note You need to log in before you can comment on or make changes to this bug.