Bug 1255289 - [ALL LANG] Clicking the button 'New' next to Host Network QoS don't work in New Logical Network->General dialog.
[ALL LANG] Clicking the button 'New' next to Host Network QoS don't work in N...
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine (Show other bugs)
3.6.0
x86_64 Linux
high Severity high
: ovirt-3.6.1
: 3.6.0
Assigned To: Marcin Mirecki
Michael Burman
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-20 04:35 EDT by Lijun Li
Modified: 2016-04-19 21:31 EDT (History)
11 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-04-19 21:31:33 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Network
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
ylavi: Triaged+


Attachments (Terms of Use)
Clicking the button 'New' next to Host Network QoS don't work in New Logical Network->General dialog (40.70 KB, image/png)
2015-08-20 04:37 EDT, Lijun Li
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 46864 master MERGED webadmin: new qos button not working in DC->Logical Network->New dialog Never
oVirt gerrit 47808 ovirt-engine-3.6 MERGED webadmin: new qos button not working in DC->Logical Network->New dialog Never

  None (edit)
Description Lijun Li 2015-08-20 04:35:22 EDT
Description of problem:
Clicking the button 'New' next to Host Network QoS don't work in New Logical Network->General dialog.

Version-Release number of selected component (if applicable):
3.6.0-0.11.master.el6

How reproducible:
100%

Steps to Reproduce:
1. Login Admin portal, click Data Centers.
2. Select any data center from list and click Logical Networks sub-tab.
3. Click New, click General from New Logical Network dialog.
4. Click New button next to Host Network Qos.

Actual results:
The button 'New' next to Host Network QoS don't work.

Expected results:
Should pop up the New Host Network Qos dialog when clicking New.

Additional info:
Please see the attached screenshot.
Comment 1 Lijun Li 2015-08-20 04:37:51 EDT
Created attachment 1065163 [details]
Clicking the button 'New' next to Host Network QoS don't work in New Logical Network->General dialog
Comment 2 Einav Cohen 2015-08-21 11:26:37 EDT
reproducible on latest 'master'. looks like a NPE.
Comment 4 Dan Kenigsberg 2015-11-01 04:55:39 EST
Marcin, should this bug move to MODIFIED?
Comment 5 Michael Burman 2015-12-07 03:22:06 EST
Verified on - 3.6.1.1-0.1.el6

Note You need to log in before you can comment on or make changes to this bug.