Bug 1255337 - Missing Quit button in Help on gnome-panel
Missing Quit button in Help on gnome-panel
Status: CLOSED DUPLICATE of bug 1419941
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: yelp (Show other bugs)
7.2
Unspecified Unspecified
unspecified Severity unspecified
: beta
: ---
Assigned To: Matthew Barnes
Desktop QE
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-20 06:26 EDT by Lukas Vacek
Modified: 2017-03-16 09:22 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-03-16 09:22:40 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Lukas Vacek 2015-08-20 06:26:37 EDT
Description of problem:
User cant exit yelp via gnome-panel

Version-Release number of selected component (if applicable):
kernel-3.10.0-304.el7.x86_64
yelp-3.14.2-1.el7.x86_64

How reproducible:
100%

Steps to Reproduce:
1.run yelp
2.Click to the Help on gnome-panel

Actual results:
Options: New window, Larger text, Smaller text
Quit is not shown

Expected results:
Options: New window, Larger text, Smaller text, Quit
Comment 2 Martin Krajnak 2017-03-16 09:22:40 EDT

*** This bug has been marked as a duplicate of bug 1419941 ***

Note You need to log in before you can comment on or make changes to this bug.