Bug 125538 - Duplicate context info for /usr/sbin/imapd
Summary: Duplicate context info for /usr/sbin/imapd
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: selinux-policy-strict   
(Show other bugs)
Version: 2
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Russell Coker
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-06-08 16:23 UTC by Tom London
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-11 00:28:47 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Tom London 2004-06-08 16:23:08 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040510

Description of problem:
'fixfiles relabel' with above package results in:

     ERROR: Multiple different specifications for /usr/sbin/imapd
(system_u:object_r:imapd_exec_t and system_u:object_r:inetd_child_exec_t).

Looks like there is a conflict between the entries in rpm.fc and
uwimapd.fc.....

Version-Release number of selected component (if applicable):
selinux-policy-strict-1.13.4-2

How reproducible:
Always

Steps to Reproduce:
1. 'yum update' to selinux-policy-strict-1.13.4-2
2. do 'fixfiles relabel'
3.
    

Additional info:

Comment 1 Daniel Walsh 2004-06-09 18:27:20 UTC
I have eliminated uwimapd.te from the strict policy to prevent this.

Russell we really need to get a handle on this since imapd is also
defined in courier.fc, although in a different directory.

Dan


Note You need to log in before you can comment on or make changes to this bug.