Bug 1255634 - [abrt] epiphany-runtime: INT_cairo_surface_set_device_scale(): epiphany killed by SIGSEGV
[abrt] epiphany-runtime: INT_cairo_surface_set_device_scale(): epiphany kille...
Status: CLOSED DUPLICATE of bug 1266514
Product: Fedora
Classification: Fedora
Component: epiphany (Show other bugs)
22
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Michael Catanzaro
Fedora Extras Quality Assurance
https://retrace.fedoraproject.org/faf...
abrt_hash:60d2cf2df4022add44c6ac21f29...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-21 04:54 EDT by Matthias Scholz
Modified: 2015-09-25 17:24 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-09-25 17:24:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (84.04 KB, text/plain)
2015-08-21 04:54 EDT, Matthias Scholz
no flags Details
File: cgroup (190 bytes, text/plain)
2015-08-21 04:54 EDT, Matthias Scholz
no flags Details
File: core_backtrace (6.18 KB, text/plain)
2015-08-21 04:54 EDT, Matthias Scholz
no flags Details
File: dso_list (13.09 KB, text/plain)
2015-08-21 04:54 EDT, Matthias Scholz
no flags Details
File: environ (1.02 KB, text/plain)
2015-08-21 04:54 EDT, Matthias Scholz
no flags Details
File: limits (1.29 KB, text/plain)
2015-08-21 04:54 EDT, Matthias Scholz
no flags Details
File: maps (69.95 KB, text/plain)
2015-08-21 04:54 EDT, Matthias Scholz
no flags Details
File: mountinfo (3.48 KB, text/plain)
2015-08-21 04:54 EDT, Matthias Scholz
no flags Details
File: namespaces (85 bytes, text/plain)
2015-08-21 04:54 EDT, Matthias Scholz
no flags Details
File: open_fds (2.44 KB, text/plain)
2015-08-21 04:54 EDT, Matthias Scholz
no flags Details
File: proc_pid_status (1018 bytes, text/plain)
2015-08-21 04:54 EDT, Matthias Scholz
no flags Details
File: var_log_messages (2.11 KB, text/plain)
2015-08-21 04:54 EDT, Matthias Scholz
no flags Details

  None (edit)
Description Matthias Scholz 2015-08-21 04:54:13 EDT
Version-Release number of selected component:
epiphany-runtime-3.16.2-2.fc22

Additional info:
reporter:       libreport-2.6.2
backtrace_rating: 4
cmdline:        epiphany
crash_function: INT_cairo_surface_set_device_scale
executable:     /usr/bin/epiphany
global_pid:     25822
kernel:         4.1.4-200.fc22.x86_64
runlevel:       N 5
type:           CCpp
uid:            1000

Truncated backtrace:
Thread no. 1 (10 frames)
 #0 INT_cairo_surface_set_device_scale at cairo-surface.c:1712
 #1 WebKit::BackingStore::createBackend() at /lib64/libwebkit2gtk-4.0.so.37
 #2 WebKit::BackingStore::incorporateUpdate(WebKit::ShareableBitmap*, WebKit::UpdateInfo const&) at /lib64/libwebkit2gtk-4.0.so.37
 #3 WebKit::BackingStore::incorporateUpdate(WebKit::UpdateInfo const&) at /lib64/libwebkit2gtk-4.0.so.37
 #4 WebKit::DrawingAreaProxyImpl::incorporateUpdate(WebKit::UpdateInfo const&) at /lib64/libwebkit2gtk-4.0.so.37
 #5 WebKit::DrawingAreaProxy::didReceiveMessage(IPC::Connection&, IPC::MessageDecoder&) at /lib64/libwebkit2gtk-4.0.so.37
 #6 IPC::MessageReceiverMap::dispatchMessage(IPC::Connection&, IPC::MessageDecoder&) at /lib64/libwebkit2gtk-4.0.so.37
 #7 WebKit::WebProcessProxy::didReceiveMessage(IPC::Connection&, IPC::MessageDecoder&) at /lib64/libwebkit2gtk-4.0.so.37
 #8 IPC::Connection::dispatchMessage(std::unique_ptr<IPC::MessageDecoder, std::default_delete<IPC::MessageDecoder> >) at /lib64/libwebkit2gtk-4.0.so.37
 #9 IPC::Connection::dispatchOneMessage() at /lib64/libwebkit2gtk-4.0.so.37
Comment 1 Matthias Scholz 2015-08-21 04:54:18 EDT
Created attachment 1065482 [details]
File: backtrace
Comment 2 Matthias Scholz 2015-08-21 04:54:19 EDT
Created attachment 1065483 [details]
File: cgroup
Comment 3 Matthias Scholz 2015-08-21 04:54:24 EDT
Created attachment 1065486 [details]
File: core_backtrace
Comment 4 Matthias Scholz 2015-08-21 04:54:25 EDT
Created attachment 1065488 [details]
File: dso_list
Comment 5 Matthias Scholz 2015-08-21 04:54:27 EDT
Created attachment 1065490 [details]
File: environ
Comment 6 Matthias Scholz 2015-08-21 04:54:28 EDT
Created attachment 1065492 [details]
File: limits
Comment 7 Matthias Scholz 2015-08-21 04:54:30 EDT
Created attachment 1065493 [details]
File: maps
Comment 8 Matthias Scholz 2015-08-21 04:54:31 EDT
Created attachment 1065494 [details]
File: mountinfo
Comment 9 Matthias Scholz 2015-08-21 04:54:32 EDT
Created attachment 1065496 [details]
File: namespaces
Comment 10 Matthias Scholz 2015-08-21 04:54:33 EDT
Created attachment 1065498 [details]
File: open_fds
Comment 11 Matthias Scholz 2015-08-21 04:54:35 EDT
Created attachment 1065500 [details]
File: proc_pid_status
Comment 12 Matthias Scholz 2015-08-21 04:54:36 EDT
Created attachment 1065502 [details]
File: var_log_messages
Comment 13 Michael Catanzaro 2015-09-25 17:24:22 EDT

*** This bug has been marked as a duplicate of bug 1266514 ***

Note You need to log in before you can comment on or make changes to this bug.