Bug 1255761 - [abrt] evince: g_test_subprocess(): evince killed by SIGTRAP
[abrt] evince: g_test_subprocess(): evince killed by SIGTRAP
Status: CLOSED DUPLICATE of bug 1255755
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: evince (Show other bugs)
7.2
x86_64 Unspecified
low Severity low
: rc
: ---
Assigned To: Marek Kašík
Desktop QE
abrt_hash:d4f050bf2ba5ed90340c4355adc...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-21 09:35 EDT by Jiri Koten
Modified: 2016-01-18 10:53 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-01-18 10:53:13 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (118.33 KB, text/plain)
2015-08-21 09:35 EDT, Jiri Koten
no flags Details
File: core_backtrace (65.62 KB, text/plain)
2015-08-21 09:35 EDT, Jiri Koten
no flags Details
File: dso_list (12.65 KB, text/plain)
2015-08-21 09:35 EDT, Jiri Koten
no flags Details
File: environ (1.20 KB, text/plain)
2015-08-21 09:35 EDT, Jiri Koten
no flags Details
File: maps (68.31 KB, text/plain)
2015-08-21 09:35 EDT, Jiri Koten
no flags Details
File: open_fds (60.92 KB, text/plain)
2015-08-21 09:35 EDT, Jiri Koten
no flags Details
File: proc_pid_status (1.07 KB, text/plain)
2015-08-21 09:35 EDT, Jiri Koten
no flags Details

  None (edit)
Description Jiri Koten 2015-08-21 09:35:03 EDT
Version-Release number of selected component:
evince-3.14.2-4.el7

Additional info:
reporter:       libreport-2.1.11
backtrace_rating: 4
cmdline:        evince /home/test7/Documents/confining_users_with_selinux_in_rhel_6_0.pdf
crash_function: g_test_subprocess
executable:     /usr/bin/evince
kernel:         3.10.0-305.el7.x86_64
runlevel:       N 5
type:           CCpp
uid:            1001

Truncated backtrace:
Thread no. 15 (10 frames)
 #0 g_test_subprocess at gtestutils.c:2871
 #4 g_wakeup_new at gwakeup.c:161
 #5 g_main_context_new at gmain.c:624
 #6 g_dbus_connection_send_message_with_reply_sync at gdbusconnection.c:2231
 #7 g_dbus_connection_call_sync_internal at gdbusconnection.c:5722
 #8 g_dbus_connection_call_with_unix_fd_list_sync at gdbusconnection.c:6068
 #9 g_dbus_proxy_call_sync_internal at gdbusproxy.c:2901
 #10 g_dbus_proxy_call_sync at gdbusproxy.c:3093
 #11 gvfs_metadata_call_set_sync at metadata-dbus.c:738
 #12 g_daemon_vfs_local_file_set_attributes at gdaemonvfs.c:1336
Comment 1 Jiri Koten 2015-08-21 09:35:06 EDT
Created attachment 1065611 [details]
File: backtrace
Comment 2 Jiri Koten 2015-08-21 09:35:08 EDT
Created attachment 1065612 [details]
File: core_backtrace
Comment 3 Jiri Koten 2015-08-21 09:35:09 EDT
Created attachment 1065613 [details]
File: dso_list
Comment 4 Jiri Koten 2015-08-21 09:35:10 EDT
Created attachment 1065614 [details]
File: environ
Comment 5 Jiri Koten 2015-08-21 09:35:12 EDT
Created attachment 1065615 [details]
File: maps
Comment 6 Jiri Koten 2015-08-21 09:35:14 EDT
Created attachment 1065616 [details]
File: open_fds
Comment 7 Jiri Koten 2015-08-21 09:35:15 EDT
Created attachment 1065617 [details]
File: proc_pid_status
Comment 8 Jiri Koten 2015-08-21 09:37:06 EDT
One time crash, no reproducer.
Comment 9 Marek Kašík 2016-01-18 10:53:13 EST

*** This bug has been marked as a duplicate of bug 1255755 ***

Note You need to log in before you can comment on or make changes to this bug.