Bug 1255817 - [Docs] [Director] During overcloud installation with basic deployment, " baremetal" flavor is mandatory ?
[Docs] [Director] During overcloud installation with basic deployment, " bare...
Status: CLOSED DUPLICATE of bug 1252452
Product: Red Hat OpenStack
Classification: Red Hat
Component: documentation (Show other bugs)
Director
All Linux
medium Severity medium
: y2
: 7.0 (Kilo)
Assigned To: Dan Macpherson
: Documentation, ZStream
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-21 11:57 EDT by Pratik Pravin Bandarkar
Modified: 2015-09-08 00:13 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-09-08 00:13:32 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Pratik Pravin Bandarkar 2015-08-21 11:57:06 EDT
Description of problem:

in 6.2.4[1] it has us create a flavor and assign it to the compute and control roles.  when I try to install with only the compute and control flavor as described in this document it fails the install. Looking through logs it complained that there was no flavor named baremetal so I added it and then it worked.  

The fix could either be: update documentation or change install script to not require that flavor(baremetal) be applied to unused deployment roles. 

[1]https://access.redhat.com/documentation/en-US/Red_Hat_Enterprise_Linux_OpenStack_Platform/7/html-single/Director_Installation_and_Usage/index.html#sect-Creating_Flavors_for_the_Basic_Scenario



Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 3 Andrew Dahms 2015-08-30 18:51:04 EDT
Assigning to Dan for review.
Comment 4 Dan Macpherson 2015-09-08 00:13:32 EDT
Hi Pratik,

I've got a bug open for this issue already. I've added the Customer Portal issue ID to that bug and CC'd you on the bug too.

*** This bug has been marked as a duplicate of bug 1252452 ***

Note You need to log in before you can comment on or make changes to this bug.