Bug 1255818 - 1.4.1 Base OS needs updating to state latest RHEL required
1.4.1 Base OS needs updating to state latest RHEL required
Status: CLOSED CURRENTRELEASE
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Docs Install Guide (Show other bugs)
6.1.0
Unspecified Unspecified
unspecified Severity high (vote)
: 6.1.2
: 6.1
Assigned To: Peter Ondrejka
Russell Dickenson
:
: 1167304 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-21 11:59 EDT by Mike McCune
Modified: 2015-12-03 10:45 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-10-13 09:28:28 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mike McCune 2015-08-21 11:59:03 EDT
We require the latest version of RHEL 6 or 7 for Satellite 6.

Currently we have 2 bullet items in the install guide that state:

"""
 Red Hat Satellite is only supported on either:

   * Red Hat Enterprise Linux 6.6 Server or Later
   * Red Hat Enterprise Linux 7.1 
"""

This is often accurate at time of the docs being written but quickly becomes out of date.

Right now we actually require RHEL 6.7 and customers are hitting issues trying to install on 6.6 disconnected systems.

We need to get this updated to more accurately reflect our requirements and not require updating with each dot release. Proposed new wording:


"""
 Red Hat Satellite is only supported on either:

   * The latest version of Red Hat Enterprise Linux 6 or 7. Satellite is not supported running on any older version of Red Hat Enterprise Linux 6 or 7 (including EUS or Z-stream).
"""

This will better clarify the version requirement and not require updating with each release of RHEL.
Comment 1 Hayley Hudgeons 2015-08-29 17:18:03 EDT
*** Bug 1167304 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.