This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1255879 - Desktop freezes on resize
Desktop freezes on resize
Status: CLOSED DUPLICATE of bug 1249768
Product: Fedora
Classification: Fedora
Component: plasma-desktop (Show other bugs)
22
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: KDE SIG
Fedora Extras Quality Assurance
:
Depends On: 1249768
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-21 14:43 EDT by Ivan Romanov
Modified: 2015-11-02 09:17 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-02 01:54:23 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ivan Romanov 2015-08-21 14:43:52 EDT
Description of problem:
When I trying to resize any window with mouse and window border it freezes whole desktop. I can move mouse but no any mouse or keyboard interaction. I must do Ctrl-Alt-f3 to change terminal and kill owner process of resizing window.

Version-Release number of selected component (if applicable):
Fedora 22
plasma-desktop-5.3.2-3.fc22.x86_64

How reproducible:
Sometimes

Steps to Reproduce:
1. Move mouse pointer to border of any resizeable window.
2. Press left button.
3. Move mouse.

Actual results:
Whole desktop freezes

Expected results:
Normal resizing of window
Comment 1 Rex Dieter 2015-08-21 14:51:57 EDT
I suspect the freezing here may be similar to the freezing with dialog boxes

What theming are you using?  window style, widget style, icon theme, cursor theme, plasma theme?
Comment 2 Fl@sh 2015-08-21 15:51:19 EDT
same problems...
Cursor theme: Gold 
WidgetStyle:  Breeze
IconTheme:    Breeze
PlasmaTheme:  Ghost
Comment 3 Fl@sh 2015-08-21 15:54:09 EDT
i'm delete rditer's needinfo erroneously
Comment 4 Ivan Romanov 2015-08-21 16:07:56 EDT
Cursor theme: dmz 
WidgetStyle:  Breeze
IconTheme:    Oxygen
PlasmaTheme:  Breeze
Comment 5 Ivan Romanov 2015-08-21 16:19:42 EDT
Maybe this issue related to https://bugzilla.redhat.com/show_bug.cgi?id=1249768
Comment 6 Fl@sh 2015-08-21 16:51:11 EDT
on my desktop the icon theme is located in ~/.icons.. after creation the symlinks nothing changed.
Comment 7 Fl@sh 2015-08-21 17:53:22 EDT
After correction, freezing is disappeared.
Comment 8 Ivan Romanov 2015-08-22 04:13:04 EDT
Will wait for couple of days. If will be no new freezings I will close the task.
Comment 9 Ivan Romanov 2015-11-02 01:54:23 EST

*** This bug has been marked as a duplicate of bug 1249768 ***

Note You need to log in before you can comment on or make changes to this bug.