Bug 1256018 - Edit host's cluster is stuck via "edit host dialogue"
Edit host's cluster is stuck via "edit host dialogue"
Status: CLOSED CURRENTRELEASE
Product: ovirt-engine
Classification: oVirt
Component: Frontend.WebAdmin (Show other bugs)
---
Unspecified Unspecified
urgent Severity high (vote)
: ovirt-3.6.0-rc
: 3.6.0
Assigned To: Alexander Wels
Petr Matyáš
infra
: Regression
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-23 07:33 EDT by Ori Gofen
Modified: 2016-05-25 21:50 EDT (History)
14 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-04 08:35:24 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Infra
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
rule-engine: ovirt‑3.6.0+
rule-engine: blocker+
ylavi: planning_ack+
rule-engine: devel_ack+
rule-engine: testing_ack+


Attachments (Terms of Use)
logs (1.68 MB, application/x-gzip)
2015-08-23 07:33 EDT, Ori Gofen
no flags Details

  None (edit)
Description Ori Gofen 2015-08-23 07:33:17 EDT
Created attachment 1066022 [details]
logs

Description of problem:
The operation of changing host's cluster is unavailable.


Version-Release number of selected component (if applicable):
rhevm-3.6.0-0.11.master.el6.noarch

How reproducible:
100%

Steps to Reproduce:
1.have engine with 2 clusters
2.move one host to another cluster by editing it's cluster

Actual results:
operation is stuck

Expected results:
operation should succeed 

Additional info:
Comment 1 Oved Ourfali 2015-08-24 02:08:10 EDT
Alexander - can you make sure this is already resolved?
Comment 2 Alexander Wels 2015-08-24 08:52:34 EDT
I verified on latest master that I was able to change the cluster in using the drop down in the edit host dialog without isuses.
Comment 3 Red Hat Bugzilla Rules Engine 2015-09-22 03:43:58 EDT
This bug report has Keywords: Regression or TestBlocker.
Since no regressions or test blockers are allowed between releases, it is also being identified as a blocker for this release. Please resolve ASAP.
Comment 4 Petr Matyáš 2015-09-24 08:23:57 EDT
Verified on 
rhevm-3.6.0-0.16.master.el6.noarch
rhevm-webadmin-portal-3.6.0-0.16.master.el6.noarch
Comment 5 Sandro Bonazzola 2015-11-04 08:35:24 EST
oVirt 3.6.0 has been released on November 4th, 2015 and should fix this issue.
If problems still persist, please open a new BZ and reference this one.

Note You need to log in before you can comment on or make changes to this bug.