Bug 1256027 - Engine throws an Error every time when "edit domain" dialogue of a Block domain opens
Engine throws an Error every time when "edit domain" dialogue of a Block doma...
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine (Show other bugs)
3.6.0
Unspecified Unspecified
high Severity low
: ovirt-3.6.0-rc
: 3.6.0
Assigned To: Fred Rolland
Aharon Canan
: Regression
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-23 08:24 EDT by Ori Gofen
Modified: 2016-03-10 07:04 EST (History)
10 users (show)

See Also:
Fixed In Version: 3.6.0-11
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed:
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Storage
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
logs (2.96 MB, text/plain)
2015-08-23 08:24 EDT, Ori Gofen
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 45348 master MERGED engine: Check if pvsize is not empty-GetDeviceList Never
oVirt gerrit 45478 ovirt-engine-3.6 MERGED engine: Check if pvsize is not empty-GetDeviceList Never

  None (edit)
Description Ori Gofen 2015-08-23 08:24:07 EDT
Created attachment 1066023 [details]
logs

Description of problem:
Every time that a user is trying to edit a block domain from the UI,
engine throws an Error:
"2015-08-23 15:14:58,104 ERROR [org.ovirt.engine.core.vdsbroker.irsbroker.IrsBrokerCommand] (ajp-/127.0.0.1:8702-10) [] Failed to parse pvsize value  to long"

Version-Release number of selected component (if applicable):
rhevm-3.6.0-0.11.master.el6.noarch

How reproducible:
100%

Steps to Reproduce:
1.open edit domain dialogue of a block domain


Actual results:
engine throws an error on engine.log

Expected results:
no error should be thrown

Additional info:
Comment 2 Tal Nisan 2015-08-24 10:32:22 EDT
After reproducing it seems to be in the area of pvresize, Freddy, please have a look
Comment 3 Aharon Canan 2015-09-07 05:57:16 EDT
Verified using 3.6.0-11

No errors on engine.log when editing iscsi domain
Comment 4 Allon Mureinik 2016-03-10 05:44:14 EST
RHEV 3.6.0 has been released, setting status to CLOSED CURRENTRELEASE
Comment 5 Allon Mureinik 2016-03-10 05:48:11 EST
RHEV 3.6.0 has been released, setting status to CLOSED CURRENTRELEASE
Comment 6 Allon Mureinik 2016-03-10 07:04:42 EST
RHEV 3.6.0 has been released, setting status to CLOSED CURRENTRELEASE

Note You need to log in before you can comment on or make changes to this bug.