This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1256149 - python-execnet-1.4.1 is available
python-execnet-1.4.1 is available
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: python-execnet (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Thomas Moschny
Fedora Extras Quality Assurance
: FutureFeature, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-23 23:25 EDT by Upstream Release Monitoring
Modified: 2016-01-23 08:26 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-01-23 08:26:51 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Upstream Release Monitoring 2015-08-23 23:25:26 EDT
Latest upstream release: 1.4.0
Current version/release in rawhide: 1.3.0-3.fc23
URL: https://pypi.python.org/pypi/execnet

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring

Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.
Comment 1 Upstream Release Monitoring 2015-08-23 23:25:34 EDT
Failed to kick off scratch build.

cmd:  sha256sum /var/tmp/thn-mKXE4q/100.0%
return code:  1
stdout:

stderr:
sha256sum: /var/tmp/thn-mKXE4q/100.0%: No such file or directory
Comment 2 Ken Dreyer 2015-09-01 11:14:33 EDT
Not sure if we should push this right away, due to a backwards-incompatible change made upstream:

https://bitbucket.org/hpk42/execnet/issues/47/execnet-14-not-backward-compatible
Comment 3 Upstream Release Monitoring 2015-09-02 20:11:37 EDT
Latest upstream release: 1.4.1
Current version/release in rawhide: 1.3.0-3.fc23
URL: https://pypi.python.org/pypi/execnet

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring

Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.
Comment 4 Upstream Release Monitoring 2015-09-02 20:11:45 EDT
Failed to kick off scratch build.

cmd:  sha256sum /var/tmp/thn-OGPpki/100.0%
return code:  1
stdout:

stderr:
sha256sum: /var/tmp/thn-OGPpki/100.0%: No such file or directory
Comment 5 Thomas Moschny 2015-09-04 02:21:14 EDT
execnet 1.4.1 restored the compatibility.

It also de-bundles apipkg, which is good, but needs apipkg>=1.4. So we have to update this first.
Comment 6 Upstream Release Monitoring 2016-01-23 08:20:21 EST
thm's python-execnet-1.4.1-1.fc24 completed http://koji.fedoraproject.org/koji/buildinfo?buildID=713282

Note You need to log in before you can comment on or make changes to this bug.