Bug 1256262 - [ALL_LANG] Truncation scroll list in New Virtual Disk -> Direct LUN dialog.
[ALL_LANG] Truncation scroll list in New Virtual Disk -> Direct LUN dialog.
Status: CLOSED CURRENTRELEASE
Product: ovirt-engine
Classification: oVirt
Component: Frontend.WebAdmin (Show other bugs)
3.6.0
x86_64 Linux
low Severity medium (vote)
: ovirt-3.6.3
: 3.6.3
Assigned To: Idan Shaby
Kevin Alon Goldblatt
: i18n
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-24 04:31 EDT by Lijun Li
Modified: 2016-03-10 10:17 EST (History)
13 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-02-18 06:03:40 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Storage
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
rule-engine: ovirt‑3.6.z+
rule-engine: planning_ack+
rule-engine: devel_ack+
rule-engine: testing_ack+


Attachments (Terms of Use)
Truncation scroll list in New Virtual Disk -> Direct LUN dialog (46.65 KB, image/png)
2015-08-24 04:33 EDT, Lijun Li
no flags Details
screenshot added (183.86 KB, image/png)
2016-02-04 04:46 EST, Kevin Alon Goldblatt
no flags Details

  None (edit)
Description Lijun Li 2015-08-24 04:31:58 EDT
Description of problem:
Truncation scroll list in New Virtual Disk -> Direct LUN dialog.

Version-Release number of selected component (if applicable):
3.6.0-0.11.master.el6

How reproducible:
100%


Steps to Reproduce:
1. Login Admin portal and click Disks tab.
2. Click New.
3. Click Direct LUN radio button in New Virtual Disk window.
4. Click Targets>LUNs.

Actual results:
Truncation scroll list in New Virtual Disk -> Direct LUN dialog.

Expected results:
Should no such truncation.

Additional info:
Please see the attached screen-shot.
Comment 1 Lijun Li 2015-08-24 04:33:30 EDT
Created attachment 1066254 [details]
Truncation scroll list in New Virtual Disk -> Direct LUN dialog
Comment 2 Einav Cohen 2015-08-26 10:05:16 EDT
I can't reproduce it on latest master [see http://i.imgur.com/UdArjvG.png - note that you can see the bottom border of the box, so it is not truncated]. 

There is a good chance that this is a duplicate of bug 1254587 (which its fix applies to all dialogs, not only 'New Host' and 'New VM' as it says in its summary).
Comment 3 Red Hat Bugzilla Rules Engine 2015-11-30 15:58:58 EST
Target release should be placed once a package build is known to fix a issue. Since this bug is not modified, the target version has been reset. Please use target milestone to plan a fix for a oVirt release.
Comment 4 Allon Mureinik 2016-01-27 01:15:00 EST
(In reply to Einav Cohen from comment #2)
> I can't reproduce it on latest master [see http://i.imgur.com/UdArjvG.png -
> note that you can see the bottom border of the box, so it is not truncated]. 
> 
> There is a good chance that this is a duplicate of bug 1254587 (which its
> fix applies to all dialogs, not only 'New Host' and 'New VM' as it says in
> its summary).
Moving to QA to verify
Comment 5 Red Hat Bugzilla Rules Engine 2016-01-28 07:13:54 EST
Bug tickets that are moved to testing must have target release set to make sure tester knows what to test. Please set the correct target release before moving to ON_QA.
Comment 6 Red Hat Bugzilla Rules Engine 2016-01-28 07:18:17 EST
Bug tickets that are moved to testing must have target release set to make sure tester knows what to test. Please set the correct target release before moving to ON_QA.
Comment 7 Red Hat Bugzilla Rules Engine 2016-01-28 07:31:38 EST
Bug tickets that are moved to testing must have target release set to make sure tester knows what to test. Please set the correct target release before moving to ON_QA.
Comment 8 Red Hat Bugzilla Rules Engine 2016-01-28 07:51:16 EST
Bug tickets that are moved to testing must have target release set to make sure tester knows what to test. Please set the correct target release before moving to ON_QA.
Comment 9 Kevin Alon Goldblatt 2016-02-04 04:39:54 EST
Verified with the following code:
------------------------------------
vdsm-4.17.19-0.el7ev.noarch
rhevm-3.6.3-0.1.el6.noarch

Verified with the following scenario:
-------------------------------------
Steps to Reproduce:
1. Login Admin portal and click Disks tab.
2. Click New.
3. Click Direct LUN radio button in New Virtual Disk window.
4. Click Targets>LUNs >>>>> The scroll bar is no longer truncated. See attached screen shot with new fixed scroll bar.

Moving to VERIFIED!
Comment 10 Kevin Alon Goldblatt 2016-02-04 04:46 EST
Created attachment 1121055 [details]
screenshot added

Added screen shot of the fixed scroll bar which is no longer truncated

Note You need to log in before you can comment on or make changes to this bug.