Bug 1256263 - " Error ap_proxy_set_scoreboard_lb(xxx) failed in child xxx for worker xxx " flooding in error log
" Error ap_proxy_set_scoreboard_lb(xxx) failed in child xxx for worker xxx " ...
Status: CLOSED DUPLICATE of bug 1252574
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: httpd (Show other bugs)
6.7
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Web Stack Team
BaseOS QE - Apps
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-24 04:34 EDT by Hisanobu Okuda
Modified: 2015-11-10 06:17 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-10-22 08:28:16 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Hisanobu Okuda 2015-08-24 04:34:43 EDT
Description of problem:
After upgrading httpd-2.2.15-39 to httpd-2.2.15-45, httpd is hitting the issue [1]. It looks relevant with the backport of the fix for [2].

[1] https://bz.apache.org/bugzilla/show_bug.cgi?id=58267
[2] https://bz.apache.org/bugzilla/show_bug.cgi?id=44736

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 2 Joe Orton 2015-10-22 08:28:16 EDT

*** This bug has been marked as a duplicate of bug 1252574 ***

Note You need to log in before you can comment on or make changes to this bug.