Bug 1256331 - [abrt] evolution: gtk_ui_manager_ensure_update(): evolution killed by SIGSEGV
[abrt] evolution: gtk_ui_manager_ensure_update(): evolution killed by SIGSEGV
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
22
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Milan Crha
Fedora Extras Quality Assurance
https://retrace.fedoraproject.org/faf...
abrt_hash:c1c867d618724218f18b8ab9664...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-24 07:27 EDT by Petr Muller
Modified: 2016-09-19 22:10 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-08-26 05:02:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (91.84 KB, text/plain)
2015-08-24 07:27 EDT, Petr Muller
no flags Details
File: cgroup (190 bytes, text/plain)
2015-08-24 07:27 EDT, Petr Muller
no flags Details
File: core_backtrace (4.07 KB, text/plain)
2015-08-24 07:27 EDT, Petr Muller
no flags Details
File: dso_list (28.59 KB, text/plain)
2015-08-24 07:27 EDT, Petr Muller
no flags Details
File: environ (2.24 KB, text/plain)
2015-08-24 07:27 EDT, Petr Muller
no flags Details
File: limits (1.29 KB, text/plain)
2015-08-24 07:27 EDT, Petr Muller
no flags Details
File: maps (145.44 KB, text/plain)
2015-08-24 07:27 EDT, Petr Muller
no flags Details
File: mountinfo (3.36 KB, text/plain)
2015-08-24 07:27 EDT, Petr Muller
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Desktop 708319 None None None Never

  None (edit)
Description Petr Muller 2015-08-24 07:27:01 EDT
Version-Release number of selected component:
evolution-3.16.5-1.fc22

Additional info:
reporter:       libreport-2.6.2
backtrace_rating: 4
cmdline:        evolution
crash_function: gtk_ui_manager_ensure_update
executable:     /usr/bin/evolution
global_pid:     13471
kernel:         4.1.5-200.fc22.x86_64
runlevel:       N 5
type:           CCpp
uid:            1000

Truncated backtrace:
Thread no. 1 (5 frames)
 #0 gtk_ui_manager_ensure_update at deprecated/gtkuimanager.c:3189
 #1 e_mail_shell_view_update_popup_labels at e-mail-shell-view-actions.c:2377
 #2 mail_shell_view_update_actions at e-mail-shell-view.c:1144
 #7 shell_view_call_update_actions_idle at e-shell-view.c:1855
 #12 gtk_main at gtkmain.c:1219

Potential duplicate: bug 1009515
Comment 1 Petr Muller 2015-08-24 07:27:05 EDT
Created attachment 1066323 [details]
File: backtrace
Comment 2 Petr Muller 2015-08-24 07:27:06 EDT
Created attachment 1066324 [details]
File: cgroup
Comment 3 Petr Muller 2015-08-24 07:27:07 EDT
Created attachment 1066325 [details]
File: core_backtrace
Comment 4 Petr Muller 2015-08-24 07:27:09 EDT
Created attachment 1066326 [details]
File: dso_list
Comment 5 Petr Muller 2015-08-24 07:27:10 EDT
Created attachment 1066327 [details]
File: environ
Comment 6 Petr Muller 2015-08-24 07:27:11 EDT
Created attachment 1066328 [details]
File: limits
Comment 7 Petr Muller 2015-08-24 07:27:13 EDT
Created attachment 1066329 [details]
File: maps
Comment 8 Petr Muller 2015-08-24 07:27:14 EDT
Created attachment 1066330 [details]
File: mountinfo
Comment 9 Milan Crha 2015-08-26 05:02:14 EDT
Thanks for a bug report. I reopened upstream bug report [1]. Please see it for any further updates. It would be helpful if you could provide any details how to reproduce the crash. It currently looks like you had opened multiple mail windows and closed some of them before the crash, but that's only a wild guess.

[1] https://bugzilla.gnome.org/show_bug.cgi?id=708319

Note You need to log in before you can comment on or make changes to this bug.