Bug 125635 - no --help option
Summary: no --help option
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: at   
(Show other bugs)
Version: 3.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jens Petersen
QA Contact:
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-06-09 15:40 UTC by Need Real Name
Modified: 2007-11-30 22:07 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-08-05 13:41:28 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2004-06-09 15:40:26 UTC
at has no --help option. -h works.

Comment 1 Suzanne Hillman 2004-06-14 14:23:36 UTC
Internal RFE bug #125949 entered.

Comment 2 Suzanne Hillman 2004-06-23 13:48:27 UTC
If this gets fixed upstream, we will inherit it. Suggest pinging the
upstream maintainer.

Comment 3 Need Real Name 2004-06-23 18:24:46 UTC
I can't submit this upstream because the author has no workable e-mail
address.

Comment 4 Jens Petersen 2004-08-05 06:37:36 UTC
Debian is considered upstream for "at" these days.

So please contact the Debian maintainer:
  Ryan Murray <rmurray@debian.org>
and you may also want to report this problem in
their tracking system <http://www.debian.org/Bugs/Reporting>.

Comment 5 Need Real Name 2004-08-05 18:34:54 UTC
Reported.


Note You need to log in before you can comment on or make changes to this bug.