Bug 125636 - atq has no -c option
atq has no -c option
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: at (Show other bugs)
3.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jens Petersen
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-06-09 11:41 EDT by Need Real Name
Modified: 2007-11-30 17:07 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-06-23 09:56:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2004-06-09 11:41:17 EDT
atq is used to view queue information for jobs.

It would be sensible to have at's -c option available to atq, since 
atq is used for those interested in job information.
Comment 1 Suzanne Hillman 2004-06-14 10:25:09 EDT
Internal RFE bug #125950 entered.
Comment 2 Need Real Name 2004-06-16 10:46:22 EDT
Just out of interest, I've seen many more bugs becoming closed to 
even the reporter.

Is there a reason for not being open about the contents?
Comment 3 Suzanne Hillman 2004-06-23 09:56:39 EDT
From the RFE: "This is a sensible request.  However, Red Hat
engineering at this time has no extra staff to put on this type of
fix.  We would certainly welcome this being submitted upstream; we
would inherit it at one point or another."

As for your question, it's because our feature tracking system is for
our internal use, to track feature requests.
Comment 4 Need Real Name 2004-06-23 14:24:29 EDT
I can't submit this upstream because the author has no workable e-mail
address.
Comment 5 Jens Petersen 2004-07-05 00:33:41 EDT
Basically "at" upstream now is Debian: so please contact
the Debian at maintainer - that is your best bet.

Thanks.
Comment 6 Jens Petersen 2004-07-05 01:37:25 EDT
Hoever can't you just use "-c" with at rather than atq, or
you want it to behave differently with atq?
Comment 7 Need Real Name 2004-07-05 02:49:04 EDT
Jens - I'll report to Debian then.
As for why I'd atq to have a -c option: at is used for adding jobs,
atq is for managing the queue.

Note You need to log in before you can comment on or make changes to this bug.