Bug 1256382 - Create new bug report template for rpmdiff
Create new bug report template for rpmdiff
Status: CLOSED CURRENTRELEASE
Product: Bugzilla
Classification: Community
Component: Creating/Changing Bugs (Show other bugs)
4.4
Unspecified Unspecified
medium Severity medium with 1 vote (vote)
: ---
: ---
Assigned To: Matt Tyson
Rony Gong
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-24 08:50 EDT by Suyun Wei
Modified: 2015-09-23 21:22 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-09-23 21:22:03 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Suyun Wei 2015-08-24 08:50:27 EDT
Description of problem:

How reproducible:

Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

--- (please fill in the following items if this is a new requirement or RFE) ---

Fill in summary as a User story: 
# As a <type of user>, I want <some goal> so that <some reason>.

Strategic relationship:
# Is this request part of any bigger company effort?

Timing and workarounds:
# Is this blocking any product release or initiative?
# Are there any specific hard/soft deadlines related to product releases?
# Are there any workarounds?

Affected groups:
# How many groups is this affecting? How many people? Estimates are OK
# Good examples:
# Example 1: All QE users of feature XYZ
# Example 2: Every engineer working on product ABC (currently 30 people)
Comment 1 Jason McDonald 2015-08-24 19:31:04 EDT
Do you want the entire template above or just the bit under Additional Info?
Comment 2 Suyun Wei 2015-08-25 22:41:51 EDT
(In reply to Jason McDonald from comment #1)
> Do you want the entire template above or just the bit under Additional Info?

the entire template above.

the additional info is added to the template because we want to have more business info for RFE or new requirement at the very beginning of the bug creation, so it will provide more info for the team to prioritize tasks from business perspective.
Comment 3 Matt Tyson 2015-08-25 23:30:54 EDT
Suyun, should this be used on all components or a subset?
Comment 4 Suyun Wei 2015-08-26 00:08:16 EDT
(In reply to Matt Tyson from comment #3)
> Suyun, should this be used on all components or a subset?

Matt hey, we want to start it with all components in project rpmdiff.
Comment 5 Matt Tyson 2015-08-26 00:22:07 EDT
No problem
Comment 6 Rony Gong 2015-08-31 03:42:46 EDT
Tested on 
QA environment(bzweb01-qe) with version(4.4.9040-1, DB: mysql)
QA environment(bzperfweb01.app.qa) with version(4.4.9040-1, DB: psql )
Result: Pass
Comment 7 Matt Tyson 2015-09-23 21:22:03 EDT
The template has been deployed.  I've advised the admins that they can apply it to your product.

Note You need to log in before you can comment on or make changes to this bug.