Bug 125644 - perl-Crypt-SSLeay missing from distribution
perl-Crypt-SSLeay missing from distribution
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: perl (Show other bugs)
3.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Daniel Riek
David Lawrence
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-06-09 12:39 EDT by Marc Beauregard
Modified: 2008-08-02 19:40 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-02 13:51:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Marc Beauregard 2004-06-09 12:39:35 EDT
Description of problem:
perl-Crypt-SSLeay package is missing from RHEL 3.

Version-Release number of selected component (if applicable):


How reproducible:
- missing component -


Expected results:
perl-Crypt-SSLeay should be distributed with RHEL 3.


Additional info:

Since openssl and all the other SSL components are maintained for 
RHEL, this package should also be maintained by RedHat.
Comment 1 Suzanne Hillman 2004-06-14 10:26:47 EDT
Internal RFE bug #125952 entered; will be considered for future releases.
Comment 2 Robert Perkins 2004-06-30 21:57:40 EDT
in consideration for RHEL3 U4 and RHEL4 U1
Comment 3 Jason Vas Dias 2005-11-09 16:22:56 EST
Product management needs to decide whether RedHat should ship and maintain
perl-Crypt-SSLeay for RHEL-3 and RHEL-4 , as it does for Fedora. This has
nothing to do with the perl core package. 
Comment 4 David Lawrence 2006-03-10 12:13:51 EST
NEEDINFO_PM has been deprecated. Changing status to NEEDINFO and changing
ownership to pm manager.
Comment 5 Daniel Riek 2006-08-02 13:38:26 EDT
After carefully evaluating the benefits from adding this package in an update
release versus the additional work, Product Management decided to decline this
request. We are planning on adding iptraf to the next major version Red Hat
Enterprise Linux 5.
Comment 6 RHEL Product and Program Management 2006-08-02 13:51:18 EDT
Product Management has reviewed and declined this request.  You may appeal this decision by reopening this request.

Note You need to log in before you can comment on or make changes to this bug.