Bug 1256498 - --type when registering should not be used
--type when registering should not be used
Status: CLOSED CURRENTRELEASE
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Docs Install Guide (Show other bugs)
6.1.0
Unspecified Unspecified
medium Severity medium (vote)
: 6.1.2
: 6.1
Assigned To: Stephen Wadeley
Peter Ondrejka
:
: 1257166 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-24 14:24 EDT by Marc Richter
Modified: 2015-10-13 10:38 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-10-13 10:38:07 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Marc Richter 2015-08-24 14:24:21 EDT
Document URL: https://access.redhat.com/documentation/en-US/Red_Hat_Satellite/6.1/html/Installation_Guide/sect-Red_Hat_Satellite-Installation_Guide-Prerequisites.html#form-Red_Hat_Satellite-Installation_Guide-Prerequisites-Base_Operating_System

Section Number and Name: 1.4.1 Base Operating System

Describe the issue: Please remove the line 'When registering your host system through Red Hat Subscription Manager (RHSM), specify the type as a Red Hat Satellite server:' line as it is useless. there is a --type switch to subscription-manager register, but it is deprecated. 

Suggestions for improvement: Simply remove the line.

Additional information:
Comment 1 Rich Jerrido 2015-08-24 15:15:36 EDT
Additional information on this request:

The verbiage in section 1,4,1 implies to the end user that the '--type=CONSUMERTYPE' switch should be used with their 'subscription-manager register' command. 

However, this switch is unneeded and in some usages may present issue.
Comment 3 Hayley Hudgeons 2015-09-22 16:48:52 EDT
*** Bug 1257166 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.