Bug 125667 - Sony SDX-700C driver error
Sony SDX-700C driver error
Status: CLOSED WORKSFORME
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: kernel (Show other bugs)
3.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Doug Ledford
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-06-09 16:23 EDT by Alex Bruno
Modified: 2007-11-30 17:07 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-19 18:42:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alex Bruno 2004-06-09 16:23:49 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.1)
Gecko/20031114

Description of problem:
OK, I finally realized that the SCSI bus was not properly terminated
and I got 
that fixed. Now the SCSI controller recognizes the Sony SDX-700C tape
drive 
but when RedHat begins to load and it tries loading the driver for the
tape 
drive here is the error I am receiving: 
 
Jun 9 14:32:32 lonetar kernel: SCSI subsystem driver Revision: 1.00 
Jun 9 14:32:32 lonetar kernel: scsi0 : Adaptec AIC7XXX EISA/VLB/PCI
SCSI HBA 
DRIVER, Rev 6.2.36 
Jun 9 14:32:32 lonetar kernel: <Adaptec 3960D Ultra160 SCSI adapter> 
Jun 9 14:32:33 lonetar kernel: aic7899: Ultra160 Wide Channel A, SCSI 
Id=7, 32/253 SCBs 
Jun 9 14:32:33 lonetar kernel: 
Jun 9 14:32:33 lonetar kernel: scsi1 : Adaptec AIC7XXX EISA/VLB/PCI
SCSI HBA 
DRIVER, Rev 6.2.36 
Jun 9 14:32:33 lonetar kernel: <Adaptec 3960D Ultra160 SCSI adapter> 
Jun 9 14:32:33 lonetar kernel: aic7899: Ultra160 Wide Channel B, SCSI 
Id=7, 32/253 SCBs 
Jun 9 14:32:33 lonetar kernel: 
Jun 9 14:32:33 lonetar kernel: blk: queue f7402e18, I/O limit 4095Mb
(mask 
0xffffffff) 
Jun 9 14:32:33 lonetar kernel: scsi0:A:11:0: DV failed to configure
device. 
Please file a bug report against this driver. 
Jun 9 14:32:33 lonetar kernel: (scsi0:A:11): 40.000MB/s transfers
(20.000MHz, 
offset 126, 16bit) 
Jun 9 14:32:33 lonetar kernel: Vendor: SONY Model: SDX-700C 
Rev: 0202 
Jun 9 14:32:33 lonetar kernel: Type: Sequential-Access 
ANSI SCSI revision: 02 
 

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Properly connects drive
2.boots RHEL 3 ES
3.Produces error given above
    

Actual Results:  Driver doesn't work

Expected Results:  Driver should work and allow use of the device

Additional info:
Comment 1 Doug Ledford 2006-09-19 18:42:44 EDT
This looks like a purely cosmetic issue that doesn't present a problem.  The
fact that the INQUIRY succeeds after the speed negotiate has finished would
support that.  You probably only need to load the st module in order to access
the tape drive.  If that isn't the case, please reopen the bug.

Note You need to log in before you can comment on or make changes to this bug.