Bug 1256948 - Rebuild python-networking-cisco
Rebuild python-networking-cisco
Status: CLOSED DUPLICATE of bug 1254153
Product: Red Hat OpenStack
Classification: Red Hat
Component: distribution (Show other bugs)
7.0 (Kilo)
Unspecified Unspecified
unspecified Severity unspecified
: ---
: 8.0 (Liberty)
Assigned To: Lon Hohberger
yeylon@redhat.com
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-25 16:18 EDT by Brian Demers
Modified: 2016-04-18 02:51 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-08-25 16:25:02 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Brian Demers 2015-08-25 16:18:28 EDT
I'm working on updating python-networking-cisco to include the latest patches from stable/kilo

In short, once those changes are downstream we need to rebuild the RPM.
Comment 3 Brian Demers 2015-08-25 16:25:02 EDT

*** This bug has been marked as a duplicate of bug 1254153 ***

Note You need to log in before you can comment on or make changes to this bug.