Bug 125695 - Feature: kernel with bootsplash patch requested
Feature: kernel with bootsplash patch requested
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
athlon Linux
medium Severity medium
: ---
: ---
Assigned To: Arjan van de Ven
Brian Brock
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-06-10 03:32 EDT by Rafael Amador Galván
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-06-10 08:14:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Rafael Amador Galván 2004-06-10 03:32:23 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040113

Description of problem:
i think that all of you have more importants things to do that put the
bootsplash ,but i think that patching the kernel to enable the
bootsplash, probably make more attractive to use this distribution,
like suse ,gentoo or mandrake.

In the website of bootsplash have a lot of patches for different
kernel versions and i'm had succesfully patched a 2.6.3 kernel with
bootsplash into my red hat 9, i suppose that is almost the same code
and the same packages maybe it's not very difficult to implement it.

i have only 1 problem but it's related with initscripts ... and my
linux box looks so well.

i have a runing version of initrc and other scripts working with the
progress bar in the bootsplash.

Version-Release number of selected component (if applicable):


How reproducible:
Couldn't Reproduce

Steps to Reproduce:
1download 1 of the officials version of the kernels
2.download the appropiate version of the bootsplash for the kernekl
version and patch it
3.recompile the kernekl and  edit the initscripts
4.download any bootsplash and make an initrd with the image
5.reboot and that's all
    

Expected Results:  maybe i expect to implement a simple version of
bootsplash with the most simples features

Additional info:

http://www.bootsplash.org

maybe anyone can take a look arround the suse ftp for the bootsplash
patches.
Comment 1 Dave Jones 2004-06-10 08:14:49 EDT
repeatedly requested (search bugzilla/mailing lists).
repeatedly answered with the same response.
Comment 2 Stian Moltubakk 2007-07-06 03:58:41 EDT
I thought fedora was suposed to work as a distro where you added what people 
wanted and release it in redhat if it's sucesfull. If people are requesting 
bootsplash repeatly and you just ignore it then I gues fedora is not serving 
it's purpose or maybe I misunderstod? 

Note You need to log in before you can comment on or make changes to this bug.