Bug 1256998 - systemd-udevd[663]: invalid key/value pair in file /usr/lib/udev/rules.d/85-nm-unmanaged.rules on line 9, starting at character 31 ('/')
systemd-udevd[663]: invalid key/value pair in file /usr/lib/udev/rules.d/85-n...
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: NetworkManager (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Lubomir Rintel
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-25 23:14 EDT by Devon Smith
Modified: 2016-01-21 09:11 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-01-21 09:11:15 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Devon Smith 2015-08-25 23:14:39 EDT
Description of problem:
Booting up the machine produces error: systemd-udevd[663]: invalid key/value pair in file /usr/lib/udev/rules.d/85-nm-unmanaged.rules on line 9, starting at character 31 ('/')

How reproducible:


Steps to Reproduce:
1. Boot up the machine
2. look in journalctl -b to discover message

Actual results:

systemd-udevd is running but running "systemctl status systemd-udevd -l" produces the following output:

systemd-udevd.service - udev Kernel Device Manager
   Loaded: loaded (/usr/lib/systemd/system/systemd-udevd.service; static; vendor preset: disabled)
   Active: active (running) since Tue 2015-08-25 20:27:55 MDT; 34min ago
     Docs: man:systemd-udevd.service(8)
           man:udev(7)
 Main PID: 728 (systemd-udevd)
   Status: "Processing..."
   CGroup: /system.slice/systemd-udevd.service
           └─728 /usr/lib/systemd/systemd-udevd

Aug 25 20:27:55 <hostname> systemd-udevd[728]: invalid key/value pair in file /usr/lib/udev/rules.d/85-nm-unmanaged.rules on line 9, starting at character 31 ('/')
Aug 25 20:27:55 <hostname> systemd[1]: Started udev Kernel Device Manager.
Aug 25 20:27:57 <hostname> mtp-probe[811]: checking bus 2, device 2: "/sys/devices/pci0000:00/0000:00:11.0/0000:02:00.0/usb2/2-1"
Aug 25 20:27:57 <hostname> mtp-probe[811]: bus: 2, device: 2 was not an MTP device

Expected results:


Additional info:

OS is a VM with VMWare Workstation as the hypervisor
Comment 1 Zbigniew Jędrzejewski-Szmek 2016-01-21 09:11:15 EST
udev is part of systemd, don't use udev component in bugzilla.

Anyway, this seems to have been solved.

Note You need to log in before you can comment on or make changes to this bug.