Bug 125723 - capiplugin build for wrong ppp version
Summary: capiplugin build for wrong ppp version
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: isdn4k-utils   
(Show other bugs)
Version: 2
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-06-10 16:26 UTC by Tomasz Kepczynski
Modified: 2007-11-30 22:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-06-22 15:11:40 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Tomasz Kepczynski 2004-06-10 16:26:58 UTC
Description of problem:
capiplugin.so is build for ppp 2.4.1 instead of 2.4.2 included in FC2

Version-Release number of selected component (if applicable):
isdn4k-utils-3.2-13.p1.1

How reproducible:
always

Steps to Reproduce:
1. issue 'pppd plugin capiplugin.so'
  
Actual results:
pppd: /usr/lib/./pppd/2.4.2/capiplugin.so: cannot open shared object
file: No such file or directory
pppd: Couldn't load plugin capiplugin.so

Expected results:
call with isdn dialing server is established

Additional info:

Comment 1 Ngo Than 2004-06-22 15:11:40 UTC
it's fixed in 3.2-16.p1.1, which should be showed up in rawhide soon.
Thanks for your report


Note You need to log in before you can comment on or make changes to this bug.