Bug 1257258 - Mouse isn't fully functional when operating the server from within Remote Desktop Viewer
Mouse isn't fully functional when operating the server from within Remote Des...
Product: Fedora
Classification: Fedora
Component: tigervnc (Show other bugs)
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Jan Grulich
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2015-08-26 11:13 EDT by Bill Gradwohl
Modified: 2016-07-19 13:40 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2016-07-19 13:40:19 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Bill Gradwohl 2015-08-26 11:13:33 EDT
Description of problem:
Two issues:
1 - Once the server screen appears, moving the mouse to the upper left corner does not bring up the favorites popup. There's no way to get to the "Type to search" field.
2 - Trying to double click an icon on the screen doesn't work. It highlights the icon and only hitting the enter key actually starts it.

Version-Release number of selected component (if applicable):

How reproducible:
As described above.
Comment 1 Jan Grulich 2016-01-13 03:31:09 EST
1) I'm not sure this has ever worked or will ever work over VNC
2) Double click worked for me in nautilus
Comment 2 Fedora End Of Life 2016-07-19 13:40:19 EDT
Fedora 22 changed to end-of-life (EOL) status on 2016-07-19. Fedora 22 is
no longer maintained, which means that it will not receive any further
security or bug fix updates. As a result we are closing this bug.

If you can reproduce this bug against a currently maintained version of
Fedora please feel free to reopen this bug against that version. If you
are unable to reopen this bug, please file a new report against the
current release. If you experience problems, please add a comment to this

Thank you for reporting this bug and we are sorry it could not be fixed.

Note You need to log in before you can comment on or make changes to this bug.