Bug 1257287 - There are still links to upstream documentation all over the UI
There are still links to upstream documentation all over the UI
Status: CLOSED NOTABUG
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Branding (Show other bugs)
6.1.0
Unspecified Unspecified
unspecified Severity high (vote)
: Beta
: --
Assigned To: Shimon Shtein
Katello QA List
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-26 12:58 EDT by Stephen Benjamin
Modified: 2016-04-01 00:52 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-04-01 00:52:58 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Stephen Benjamin 2015-08-26 12:58:33 EDT
Description of problem:
e.g Console troubleshooting page goes to theforemaan.org


Version-Release number of selected component (if applicable):
6.1.1

How reproducible:
Always

Steps to Reproduce:
1. cd /usr/share/foreman/app
2. grep -r theforeman.org .

Actual results:
Many

Expected results:
None
Comment 4 Shimon Shtein 2016-03-17 09:33:12 EDT
I'm afraid it would be pretty impossible. We can try to search for any instance that is not using "document_url" like pointers to wiki, but they still can be removed by deface.
Comment 6 Mike McCune 2016-04-01 00:52:58 EDT
I think we should file bugs for live examples we have found in running 6.2 instances since the above grep method is a false positive.

I'm going to close this as NOTABUG and we can open bugs for mistaken links to upstream

Note You need to log in before you can comment on or make changes to this bug.