Bug 1257361 - [abrt] tracker: g_slice_alloc(): tracker-store killed by SIGSEGV
[abrt] tracker: g_slice_alloc(): tracker-store killed by SIGSEGV
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: tracker (Show other bugs)
24
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Igor Gnatenko
Fedora Extras Quality Assurance
https://retrace.fedoraproject.org/faf...
abrt_hash:74a9d528e006d599fec3461b804...
: Reopened
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-26 17:47 EDT by Andrew Cook
Modified: 2017-06-21 11:04 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-06-21 11:04:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (66.97 KB, text/plain)
2015-08-26 17:47 EDT, Andrew Cook
no flags Details
File: cgroup (190 bytes, text/plain)
2015-08-26 17:47 EDT, Andrew Cook
no flags Details
File: core_backtrace (20.96 KB, text/plain)
2015-08-26 17:47 EDT, Andrew Cook
no flags Details
File: dso_list (3.73 KB, text/plain)
2015-08-26 17:47 EDT, Andrew Cook
no flags Details
File: environ (914 bytes, text/plain)
2015-08-26 17:47 EDT, Andrew Cook
no flags Details
File: limits (1.29 KB, text/plain)
2015-08-26 17:48 EDT, Andrew Cook
no flags Details
File: maps (20.25 KB, text/plain)
2015-08-26 17:48 EDT, Andrew Cook
no flags Details
File: mountinfo (3.77 KB, text/plain)
2015-08-26 17:48 EDT, Andrew Cook
no flags Details
File: namespaces (85 bytes, text/plain)
2015-08-26 17:48 EDT, Andrew Cook
no flags Details
File: open_fds (1.58 KB, text/plain)
2015-08-26 17:48 EDT, Andrew Cook
no flags Details
File: proc_pid_status (1023 bytes, text/plain)
2015-08-26 17:48 EDT, Andrew Cook
no flags Details
File: var_log_messages (28 bytes, text/plain)
2015-08-26 17:48 EDT, Andrew Cook
no flags Details

  None (edit)
Description Andrew Cook 2015-08-26 17:47:46 EDT
Description of problem:
Filesystem was out of space at the time, most likely the cause

Version-Release number of selected component:
tracker-1.4.1-1.fc22

Additional info:
reporter:       libreport-2.6.2
backtrace_rating: 4
cmdline:        /usr/libexec/tracker-store
crash_function: g_slice_alloc
executable:     /usr/libexec/tracker-store
global_pid:     2684
kernel:         4.1.5-200.fc22.x86_64
runlevel:       N 5
type:           CCpp
uid:            1000
Comment 1 Andrew Cook 2015-08-26 17:47:51 EDT
Created attachment 1067434 [details]
File: backtrace
Comment 2 Andrew Cook 2015-08-26 17:47:53 EDT
Created attachment 1067435 [details]
File: cgroup
Comment 3 Andrew Cook 2015-08-26 17:47:55 EDT
Created attachment 1067436 [details]
File: core_backtrace
Comment 4 Andrew Cook 2015-08-26 17:47:56 EDT
Created attachment 1067437 [details]
File: dso_list
Comment 5 Andrew Cook 2015-08-26 17:47:58 EDT
Created attachment 1067438 [details]
File: environ
Comment 6 Andrew Cook 2015-08-26 17:48:00 EDT
Created attachment 1067439 [details]
File: limits
Comment 7 Andrew Cook 2015-08-26 17:48:02 EDT
Created attachment 1067440 [details]
File: maps
Comment 8 Andrew Cook 2015-08-26 17:48:03 EDT
Created attachment 1067441 [details]
File: mountinfo
Comment 9 Andrew Cook 2015-08-26 17:48:05 EDT
Created attachment 1067442 [details]
File: namespaces
Comment 10 Andrew Cook 2015-08-26 17:48:07 EDT
Created attachment 1067443 [details]
File: open_fds
Comment 11 Andrew Cook 2015-08-26 17:48:08 EDT
Created attachment 1067444 [details]
File: proc_pid_status
Comment 12 Andrew Cook 2015-08-26 17:48:10 EDT
Created attachment 1067445 [details]
File: var_log_messages
Comment 13 Igor Gnatenko 2016-07-07 05:04:17 EDT
This is very old bug, if you still can reproduce it - please reopen.
Comment 14 Christian Stadelmann 2016-09-01 07:31:19 EDT
I can still reproduce this bug, see bug #1360760. I am not permitted to reopen this bug though, so please somebody else do this.
Comment 15 Igor Gnatenko 2017-06-21 11:04:19 EDT
Please report this bug to upstream. RHBZ is not appropriate place for upstream bugs.

Note You need to log in before you can comment on or make changes to this bug.