Bug 125739 - gtk+ 2.4.3 is released
Summary: gtk+ 2.4.3 is released
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: gtk2   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Matthias Clasen
QA Contact:
URL: http://mail.gnome.org/archives/gtk-li...
Whiteboard:
Keywords:
Depends On:
Blocks: 123972 126639 126841
TreeView+ depends on / blocked
 
Reported: 2004-06-10 18:35 UTC by Robert Scheck
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-07-10 05:43:00 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Robert Scheck 2004-06-10 18:35:59 UTC
Description of problem:
gtk+ 2.4.2 was released at June 04, 2004 and Fedora Development
is hanging around the older 2.4.1. For more information have a look
to the changelog.

Version-Release number of selected component (if applicable):
gtk2-2.4.1-1

Actual results:
A simple upgrade worked for me very well.

Expected results:
Upgrade to 2.4.2 ;-)

Comment 1 Robert Scheck 2004-06-18 16:29:00 UTC
gtk+ 2.4.3 is already released...

Comment 2 Bojan Smojver 2004-06-19 01:37:28 UTC
An important bug was fixed in 2.4.3, which crashes downloads (at 
least in Galeon 1.3.15). See: http://bugzilla.gnome.org/show_bug.cgi?
id=141961.

Comment 3 Robert Scheck 2004-06-26 20:46:37 UTC
Requesting the update of gtk2 for Fedora Development for again, because 
there were some changes made in the package, but the upstream update 
wasn't done, at current we are at gtk2-2.4.1-3 but not 2.4.3-x :-(


Note You need to log in before you can comment on or make changes to this bug.