Bug 1257403 - The description for this package is misleading
The description for this package is misleading
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: dnf-plugins-core (Show other bugs)
22
Unspecified Unspecified
unspecified Severity low
: ---
: ---
Assigned To: packaging-team-maint
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-26 23:04 EDT by Ed Greshko
Modified: 2015-09-01 12:05 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-09-01 12:05:40 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ed Greshko 2015-08-26 23:04:05 EDT
Description of problem: When you do a "dnf info dnf-plugins-core" the description for the package leads one to believe that is provides the functionality while it really only provides the man pages and python-dnf-plugins-core provides the actual plugins.


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results: The wording of the Description for dnf-plugins-core.  I believe it can simply read....

This package supplies the man pages for the plugins provided by python-dnf-plugins-core


Additional info:
Comment 1 Honza Silhan 2015-09-01 12:05:40 EDT
It provides the functionality transitively. We don't want users to specify python(3)-dnf-plugins-core / python(3)-dnf whenever possible, they should treat them just "dnf" and "dnf-plugins-core". These are temporary due to python2/3 transition.

Note You need to log in before you can comment on or make changes to this bug.