Bug 1257418 - please remove line "# The image checksum(s) are generated with sha256sum." since new checksum format specifies that
please remove line "# The image checksum(s) are generated with sha256sum." si...
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: pungi (Show other bugs)
rawhide
All Linux
unspecified Severity low
: ---
: ---
Assigned To: Dennis Gilmore
Fedora Extras Quality Assurance
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-27 01:11 EDT by Andre Robatino
Modified: 2016-09-14 05:32 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-09-14 05:32:56 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Andre Robatino 2015-08-27 01:11:43 EDT
Description of problem:
I noticed that the Cloud/ and Server/ i386 and x86_64 images in Branched composes have checksum files similar to this:

# The image checksum(s) are generated with sha256sum.
SHA256 (Fedora-Cloud-netinst-x86_64-23_Beta_TC1.iso) = 7651784f656cfd8068c7573a4986b5fca005dfb195ab6e7c70ee7e51510a4339

Obviously the comment line isn't necessary anymore, so please remove it if it doesn't break anything else. Thanks. (Was told by dgilmore in #fedora-releng that pungi is the correct Component for this issue.)
Comment 1 Jan Kurik 2016-02-24 10:42:10 EST
This bug appears to have been reported against 'rawhide' during the Fedora 24 development cycle.
Changing version to '24'.

More information and reason for this action is here:
https://fedoraproject.org/wiki/Fedora_Program_Management/HouseKeeping/Fedora24#Rawhide_Rebase
Comment 2 Andre Robatino 2016-09-13 21:00:51 EDT
Actually, looking at the Alpha compose it looks like this was fixed already. Please close if this is correct. Thanks.
Comment 3 Lubomír Sedlář 2016-09-14 05:32:56 EDT
The file no longer has any comments.

Note You need to log in before you can comment on or make changes to this bug.