Bug 1257596 - iBFT system drops into emergency mode during RHEL-7.2 install
iBFT system drops into emergency mode during RHEL-7.2 install
Status: CLOSED DUPLICATE of bug 1256814
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: dracut (Show other bugs)
7.2
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Harald Hoyer
Martin Hoyer
: Regression
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-27 08:23 EDT by Martin Hoyer
Modified: 2015-09-03 07:52 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-09-03 07:52:39 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
console (234.14 KB, text/plain)
2015-08-27 08:23 EDT, Martin Hoyer
no flags Details
console dracut-033-328 (161.55 KB, text/plain)
2015-09-01 04:30 EDT, Martin Hoyer
no flags Details

  None (edit)
Description Martin Hoyer 2015-08-27 08:23:25 EDT
Created attachment 1067718 [details]
console

Description of problem:
While trying to provision iBFT server with RHEL-7.2, system drops to emergency mode during boot.

This issue should be fixed in dracut-033-328.el7
https://people.redhat.com/harald/downloads/dracut/dracut-033-328.el7/


Version-Release number of selected component (if applicable):


How reproducible:
100%

Steps to Reproduce:
Try to provision iBFT server with RHEL-7.2

Actual results:
Drops to emergency mode

Expected results:
Successful installation
Comment 2 Martin Hoyer 2015-09-01 04:30:04 EDT
Created attachment 1068879 [details]
console dracut-033-328

Problem persist even with dracut-033-328
Comment 3 Martin Hoyer 2015-09-01 05:17:57 EDT
Setting regression keyword as it is not reproducible with RHEL-7.2 alpha.
Comment 5 Harald Hoyer 2015-09-03 07:52:39 EDT

*** This bug has been marked as a duplicate of bug 1256814 ***

Note You need to log in before you can comment on or make changes to this bug.