Bug 125766 - sysklogd-1.4.1-17 logs nothing but blank lines
Summary: sysklogd-1.4.1-17 logs nothing but blank lines
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: sysklogd   
(Show other bugs)
Version: 1.0
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-06-11 03:19 UTC by Jonathan Kamens
Modified: 2014-03-17 02:46 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-05-19 23:19:08 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2005:087 low SHIPPED_LIVE sysklogd bug fix update 2005-05-19 04:00:00 UTC

Description Jonathan Kamens 2004-06-11 03:19:28 UTC
I upgraded from sysklogd-1.4.1-16 to sysklogd-1.4.1-17.  Suddenly the
only messages appearing in my log are the messages from sysklogd
itself, e.g., "last message repeated" and "syslogd 1.4.1; restart". 
All the other messages are blank lines.  The problem went away when I
downgraded back to 1.4.1-16.

Comment 1 Pekka Pietikäinen 2004-06-19 22:31:45 UTC

*** This bug has been marked as a duplicate of 125650 ***

Comment 2 Tim Powers 2005-05-19 23:19:09 UTC
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2005-087.html



Note You need to log in before you can comment on or make changes to this bug.