Bug 125766 - sysklogd-1.4.1-17 logs nothing but blank lines
sysklogd-1.4.1-17 logs nothing but blank lines
Status: CLOSED ERRATA
Product: Red Hat Raw Hide
Classification: Retired
Component: sysklogd (Show other bugs)
1.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-06-10 23:19 EDT by Jonathan Kamens
Modified: 2014-03-16 22:46 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-05-19 19:19:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jonathan Kamens 2004-06-10 23:19:28 EDT
I upgraded from sysklogd-1.4.1-16 to sysklogd-1.4.1-17.  Suddenly the
only messages appearing in my log are the messages from sysklogd
itself, e.g., "last message repeated" and "syslogd 1.4.1; restart". 
All the other messages are blank lines.  The problem went away when I
downgraded back to 1.4.1-16.
Comment 1 Pekka Pietikäinen 2004-06-19 18:31:45 EDT

*** This bug has been marked as a duplicate of 125650 ***
Comment 2 Tim Powers 2005-05-19 19:19:09 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2005-087.html

Note You need to log in before you can comment on or make changes to this bug.