Bug 1257669 - rpc.gssd: Replace exit(0) by return in process_krb5_upcall to avoid new TKT per upcall
rpc.gssd: Replace exit(0) by return in process_krb5_upcall to avoid new TKT p...
Status: CLOSED DUPLICATE of bug 1264999
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: nfs-utils (Show other bugs)
7.1
Unspecified Linux
urgent Severity high
: rc
: ---
Assigned To: Steve Dickson
Filesystem QE
: ZStream
Depends On: 1256469 1264999
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-27 11:14 EDT by Jaroslav Reznik
Modified: 2015-09-29 19:38 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1256469
Environment:
Last Closed: 2015-09-29 19:38:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jaroslav Reznik 2015-08-27 11:14:12 EDT
This bug has been copied from bug #1256469 and has been proposed
to be backported to 7.1 z-stream (EUS).
Comment 4 Steve Dickson 2015-09-29 19:38:25 EDT
Closing this bz and hopping for a Z-stream bz for 
   https://bugzilla.redhat.com/show_bug.cgi?id=1264999

which fixes the problem

*** This bug has been marked as a duplicate of bug 1264999 ***

Note You need to log in before you can comment on or make changes to this bug.