Bug 125767 - anaconda crashes on custom package install (/dev/hdf)
Summary: anaconda crashes on custom package install (/dev/hdf)
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda   
(Show other bugs)
Version: 2
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-06-11 04:29 UTC by Mike Amundsen
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-06-15 01:00:42 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
anaconda dump of index out of range (414.77 KB, text/plain)
2004-06-11 04:31 UTC, Mike Amundsen
no flags Details

Description Mike Amundsen 2004-06-11 04:29:16 UTC
Description of problem: crashes on install. Seems to happen if 
attempting to install in other than hda (where it has succeeded).


Version-Release number of selected component (if applicable):


How reproducible: every time


Steps to Reproduce:
1. start install
2. custom select packages 
3.
  
Actual results: Installer throws exception - IndexError: list index 
out of range. Attachment later



Expected results:


Additional info:

Comment 1 Mike Amundsen 2004-06-11 04:31:43 UTC
Created attachment 101057 [details]
anaconda dump of index out of range

Comment 2 Jeremy Katz 2004-06-14 15:36:46 UTC
There are lots of media errors in your syslog.  Can you verify your
media according to the instructions at
http://rhlinux.redhat.com/anaconda/mediacheck.html?

Comment 3 Mike Amundsen 2004-06-15 01:00:42 UTC
I verified the media, each of the 4 disks was fine, and was able to
reproduce the problem. I then burned another set of disks, verified
them and was able to complete the install. Am closing as not a bug.
Thanks.


Note You need to log in before you can comment on or make changes to this bug.