Bug 1257691 - [rfe] search for hosts based on package or errata
[rfe] search for hosts based on package or errata
Status: CLOSED DUPLICATE of bug 1179746
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Content Management (Show other bugs)
6.1.0
Unspecified Unspecified
medium Severity medium (vote)
: Unspecified
: --
Assigned To: Katello Bug Bin
Katello QA List
:
Depends On:
Blocks: 260381
  Show dependency treegraph
 
Reported: 2015-08-27 12:47 EDT by Bryan Kearney
Modified: 2015-09-03 11:25 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-09-03 11:25:02 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bryan Kearney 2015-08-27 12:47:48 EDT
Users have asked to be able to search for hosts (via hammer and ui) based on:

* If a package is installed
* If a package is not installed. 
* If an errata has been applied
* If an errata has not been applied.
Comment 1 Bryan Kearney 2015-09-03 11:25:02 EDT

*** This bug has been marked as a duplicate of bug 1179746 ***

Note You need to log in before you can comment on or make changes to this bug.