This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 125775 - Cannot make a screenshot of the gnome menu.
Cannot make a screenshot of the gnome menu.
Status: CLOSED DUPLICATE of bug 126208
Product: Fedora
Classification: Fedora
Component: gnome-applets (Show other bugs)
2
All Linux
medium Severity medium
: ---
: ---
Assigned To: Mark McLoughlin
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-06-11 07:24 EDT by Hans Deragon
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:04:02 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Hans Deragon 2004-06-11 07:24:44 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040510

Description of problem:
If you click on the Gnome menu on the Gnome panel and leave the menu
appearing on the screen, pressing the "print screen" key performs
nothing.  Thus it is not possible to perform a screen shot of the
gnome menu (which I need to report another bug. :( ).

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Open Gnome menu and keep it open.
2. Press the "print screen" key.
3. Notice that no screenshot is taken.

Additional info:
Comment 1 Alan Cox 2004-06-19 07:25:22 EDT
The command line approach (something like)

sleep 10
xwd blah

then bring up the menu and wait

should work (see man xwd). It will at least get you your picture for
the other report
Comment 2 Michael Ballard 2004-06-19 17:29:04 EDT
Open up GIMP, set it to take a delayed screenshot, say, 5 seconds,
then switch to another workspace and open the gnome menu.
Comment 3 Hans Deragon 2004-07-06 19:47:56 EDT
This is a duplicate of:

https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=126208

right?  Now that I understand what is going on, may I suggest that as
a solution, Gnome should always forward the printscreen key to the
window manager?  After all, I cannot figure out when it would be used
for anything else, and if an application would really need to reassign
the key, it could call a special Gnome function to indicate that it
must catch the printscreen key.
Comment 4 Mark McLoughlin 2004-07-19 10:46:49 EDT

*** This bug has been marked as a duplicate of 126208 ***
Comment 5 Red Hat Bugzilla 2006-02-21 14:04:02 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.