Bug 1257829 - RHEL 7.2 gnome-initial-setup needs to be backported the order of input sources
RHEL 7.2 gnome-initial-setup needs to be backported the order of input sources
Status: CLOSED WORKSFORME
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: gnome-initial-setup (Show other bugs)
7.2
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Matthias Clasen
Desktop QE
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-28 03:55 EDT by fujiwara
Modified: 2015-08-30 22:39 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-08-30 22:34:02 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Desktop 743628 None None None Never

  None (edit)
Description fujiwara 2015-08-28 03:55:00 EDT
the newer GNOME is integrated in RHEL 7.2.
Now the order of input sources are changed and would like to back port the fix of GNOME BZ #743628.

https://git.gnome.org/browse/gnome-initial-setup/commit/?id=c76336be6e274908f303a35715f8ce9230a9d137
Comment 2 Jens Petersen 2015-08-28 04:07:53 EDT
I don't have a RHEL 7.1 install at hand to test but I suspect this may be
regression compared to 7.1.  I remember we hit this in Fedora
some releases ago too and it got fixed there.
Comment 3 Rui Matos 2015-08-28 08:58:42 EDT
(In reply to fujiwara from comment #0)
> the newer GNOME is integrated in RHEL 7.2.
> Now the order of input sources are changed and would like to back port the
> fix of GNOME BZ #743628.
> 
> https://git.gnome.org/browse/gnome-initial-setup/commit/
> ?id=c76336be6e274908f303a35715f8ce9230a9d137

Hmm, this patch is already included in the gnome-initial-setup-3.14.4-5.el7 rpm that's in the errata for 7.2 . Did you have that version?
Comment 4 fujiwara 2015-08-30 22:34:02 EDT
(In reply to Rui Matos from comment #3)
> (In reply to fujiwara from comment #0)
> > the newer GNOME is integrated in RHEL 7.2.
> > Now the order of input sources are changed and would like to back port the
> > fix of GNOME BZ #743628.
> > 
> > https://git.gnome.org/browse/gnome-initial-setup/commit/
> > ?id=c76336be6e274908f303a35715f8ce9230a9d137
> 
> Hmm, this patch is already included in the gnome-initial-setup-3.14.4-5.el7
> rpm that's in the errata for 7.2 . Did you have that version?

Sorry, myself didn't test 7.2.
Thank you for your time.
Comment 5 Jens Petersen 2015-08-30 22:39:19 EDT
Just to add to the above: this report came from an older 7.2 install
I had done... I think Fujiwara-san cannot reproduce with 7.2 Beta. :)
Thanks

Note You need to log in before you can comment on or make changes to this bug.