Bug 125783 - postgresql-python /usr/share/doc/postgresql-python-*/* not world readable
Summary: postgresql-python /usr/share/doc/postgresql-python-*/* not world readable
Status: CLOSED DUPLICATE of bug 124822
Alias: None
Product: Fedora
Classification: Fedora
Component: postgresql   
(Show other bugs)
Version: 2
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Tom Lane
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-06-11 13:22 UTC by James Laska
Modified: 2013-09-02 05:57 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:04:02 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description James Laska 2004-06-11 13:22:24 UTC
# postgresql-python-7.4.2-1

(~/public_html)> rpm -q postgresql-python --qf "[%{FILEMODES:perms}
%{FILENAMES}\n]"
-rwxr-xr-x /usr/lib/python2.3/site-packages/_pgmodule.so
-rwxr-xr-x /usr/lib/python2.3/site-packages/pg.py
-rwxr-xr-x /usr/lib/python2.3/site-packages/pgdb.py
drwxr-xr-x /usr/share/doc/postgresql-python-7.4.2
-rw-r----- /usr/share/doc/postgresql-python-7.4.2/Announce
-rw-r----- /usr/share/doc/postgresql-python-7.4.2/ChangeLog
drwxr-x--- /usr/share/doc/postgresql-python-7.4.2/tutorial
-rwxr-x--- /usr/share/doc/postgresql-python-7.4.2/tutorial/advanced.py
-rwxr-x--- /usr/share/doc/postgresql-python-7.4.2/tutorial/basics.py
-rwxr-x--- /usr/share/doc/postgresql-python-7.4.2/tutorial/func.py
-rwxr-x--- /usr/share/doc/postgresql-python-7.4.2/tutorial/syscat.py

Comment 1 Tom Lane 2004-06-11 20:05:10 UTC
Yeah, this is a known issue.  Will fix in update for 7.4.3, which
should be soon.

*** This bug has been marked as a duplicate of 124822 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:04:02 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.