Bug 125785 - HP Pavillion text install will not recognize CD-ROM
HP Pavillion text install will not recognize CD-ROM
Status: CLOSED DUPLICATE of bug 125693
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
Depends On:
  Show dependency treegraph
Reported: 2004-06-11 09:48 EDT by Russ Wright
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 14:04:02 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Russ Wright 2004-06-11 09:48:17 EDT
Description of problem:
Attempting to install FC2 on a HP Pavillion 6635 PC.
I currently have FC1 installed and wanted to upgrade.  I boot from the
FC2 CD1 and the installer goes into text mode.  A message box pops up
asking where the install image is located and gives me several options
HTTP, FTP, CD-ROM etc.  I just booted from disc 1 in the CD-ROM drive
so I choose CD-ROM and press enter.  I get a message that the image
could not be found.  

I confirmed that the CD is good I tried it in another machine.

Version-Release number of selected component (if applicable): FC2

How reproducible:

Steps to Reproduce:
1. BOOT FROM FC2 in Text Install mode
2. Get message looking for install image
3. Choose CD-ROM

Actual results:
Get message no install image found

Expected results:
Find image and continue install

Additional info:
Comment 1 Eric B 2004-06-14 03:36:41 EDT
This is the same problem reported in bug #125693
Comment 2 Jeremy Katz 2004-06-14 11:42:26 EDT

*** This bug has been marked as a duplicate of 125693 ***
Comment 3 Red Hat Bugzilla 2006-02-21 14:04:02 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.