Bug 1258119 - QGIS-2.10-Pisa patch which fixes Processing-GRASS7
QGIS-2.10-Pisa patch which fixes Processing-GRASS7
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: qgis (Show other bugs)
24
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Volker Fröhlich
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-29 06:51 EDT by markusN
Modified: 2016-11-20 09:50 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-11-20 09:50:47 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
QGIS-2.10-Pisa patch which fixes Processing-GRASS7 (29.69 KB, application/x-gzip)
2015-08-29 06:51 EDT, markusN
no flags Details

  None (edit)
Description markusN 2015-08-29 06:51:47 EDT
Created attachment 1068253 [details]
QGIS-2.10-Pisa patch which fixes Processing-GRASS7

Description of problem:

In the QGIS-2.10-Pisa release, the Processing-GRASS GIS7 interface is broken (see also related bugs in the QGIS hub).

It has been fixed since then in QGIS git master.

I have backported the relevant changes to qgis-2.10.1-2.fc21, patches attached.

Changelog
- backport of Processing interface fixes for GRASS GIS 7 support
- backport of GRASS GIS 6+7 description fixes for Processing



Markus
Comment 1 Jan Kurik 2016-02-24 08:41:20 EST
This bug appears to have been reported against 'rawhide' during the Fedora 24 development cycle.
Changing version to '24'.

More information and reason for this action is here:
https://fedoraproject.org/wiki/Fedora_Program_Management/HouseKeeping/Fedora24#Rawhide_Rebase
Comment 2 markusN 2016-08-30 16:11:35 EDT
My patch is meanwhile obsolete since QGIS 2.14 is in Fedora.
I suggest to close it.

Note You need to log in before you can comment on or make changes to this bug.