Bug 1258121 - Multimedia control does not work
Multimedia control does not work
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: kde-connect (Show other bugs)
23
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Martin Bříza
Fedora Extras Quality Assurance
: Reopened
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-29 07:19 EDT by Nerijus Baliūnas
Modified: 2016-11-24 08:14 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-11-24 08:14:39 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nerijus Baliūnas 2015-08-29 07:19:09 EDT
kde-connect-0.8-8.fc22.x86_64 when I choose Multimedia control it says "No players found". It worked with kde-connect in F21.
Comment 1 Nerijus Baliūnas 2015-09-10 10:04:34 EDT
It works now after reboot. Could be it was some dbus problems.
Comment 2 Nerijus Baliūnas 2015-09-10 12:04:20 EDT
Something is still wrong. For example, I launch vlc and can see it in Multimedia control in Android KDE Connect. Then I close vlc, but I still can see it in Android. It did not happen with earlier (Fedora 21) versions.
Comment 3 Rex Dieter 2015-09-10 12:30:55 EDT
that's a different bug.

Suggestion:
* please file a separate issue, preferably upstream @ bugs.kde.org
Comment 4 Nerijus Baliūnas 2015-11-03 06:16:18 EST
Now I don't see any players again in Multimedia control.
Comment 5 Fedora End Of Life 2016-11-24 07:24:32 EST
This message is a reminder that Fedora 23 is nearing its end of life.
Approximately 4 (four) weeks from now Fedora will stop maintaining
and issuing updates for Fedora 23. It is Fedora's policy to close all
bug reports from releases that are no longer maintained. At that time
this bug will be closed as EOL if it remains open with a Fedora  'version'
of '23'.

Package Maintainer: If you wish for this bug to remain open because you
plan to fix it in a currently maintained version, simply change the 'version' 
to a later Fedora version.

Thank you for reporting this issue and we are sorry that we were not 
able to fix it before Fedora 23 is end of life. If you would still like 
to see this bug fixed and are able to reproduce it against a later version 
of Fedora, you are encouraged  change the 'version' to a later Fedora 
version prior this bug is closed as described in the policy above.

Although we aim to fix as many bugs as possible during every release's 
lifetime, sometimes those efforts are overtaken by events. Often a 
more recent Fedora release includes newer upstream software that fixes 
bugs or makes them obsolete.

Note You need to log in before you can comment on or make changes to this bug.