Bug 1258303 - published RHEL cert are missing from listing page
published RHEL cert are missing from listing page
Status: CLOSED WONTFIX
Product: Red Hat Certification Program
Classification: Red Hat
Component: Certification Workflow Engine (Show other bugs)
1.0
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kun Yan
Suprith Gangawar
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-30 23:35 EDT by QinXie
Modified: 2015-09-08 23:32 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-09-08 23:32:20 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
missing rhel cert (88.76 KB, application/pdf)
2015-08-30 23:35 EDT, QinXie
no flags Details

  None (edit)
Description QinXie 2015-08-30 23:35:45 EDT
Created attachment 1068503 [details]
missing rhel cert

1. try to catch all hitachi certs in hardware.redhat.com with following URL:
https://hardware.redhat.com/&quicksearch=Hitachi

2. I found a lot of models only be listed with layered product, but no RHEL cert entry, eg: Hitachi BLADESYMPHONY 320 IA-32 Server Module GGAC51A5 
But RHEL cert(https://hardware.redhat.com/show.cgi?id=695591) of this model does exist and have been published for a long time. 

I printed the page I saw, 22 of 50 models lost RHEL cert entry.
Comment 2 MaoPeng 2015-08-31 00:54:49 EDT
kyan research on the root cause of this bug, if need data audit, create new issue in bugzilla for this.
Comment 3 Kun Yan 2015-09-08 23:32:20 EDT
All missing certs lack make_id. we will correct those data later.

Note You need to log in before you can comment on or make changes to this bug.