Bug 1258320 - Get token based kickstart url through API
Get token based kickstart url through API
Status: CLOSED DUPLICATE of bug 1258321
Product: Red Hat Satellite 6
Classification: Red Hat
Component: API (Show other bugs)
6.1.0
Unspecified Unspecified
unspecified Severity unspecified (vote)
: Unspecified
: --
Assigned To: satellite6-bugs
Katello QA List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-31 01:42 EDT by Benjamin
Modified: 2015-09-22 13:23 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-09-22 13:23:50 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Benjamin 2015-08-31 01:42:25 EDT
Description of problem:
It is not possible to aquire the token based kickstart url. This can be needed if Cloud Suites are used where Satellite is "just" another tool for provisioning.

Version-Release number of selected component (if applicable):
6.1.1

How reproducible:
Not stated in the API Documentation.


Actual results:
No API Call documented/existing.

Expected results:
Have an API Call to query the token based kickstart URL for a system.

Additional info:
Comment 1 Brad Buckingham 2015-09-22 13:23:50 EDT

*** This bug has been marked as a duplicate of bug 1258321 ***

Note You need to log in before you can comment on or make changes to this bug.