Bug 125835 - Kernel md5sums don't match announcement for -427
Summary: Kernel md5sums don't match announcement for -427
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel   
(Show other bugs)
Version: 2
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-06-12 00:54 UTC by William Hooper
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-06-14 18:18:18 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description William Hooper 2004-06-12 00:54:26 UTC
Here is what I get:
[whooper@token i386]$ rpm -Kv --nosignature kernel-*
kernel-2.6.6-1.427.i586.rpm:
    Header SHA1 digest: OK (3b34882a3f5f61a51336b91454bc09e1f7a23a03)
    MD5 digest: OK (33d9dfda0429dcebb129377ad1972a5f)
kernel-2.6.6-1.427.i686.rpm:
    Header SHA1 digest: OK (0bf2c7a7d2c83c20605bb825cfaf3426c9660557)
    MD5 digest: OK (6f71c23a81819c24c1432ef1426f495e)
kernel-doc-2.6.6-1.427.noarch.rpm:
    Header SHA1 digest: OK (071eb415acb2972ea9a616f2dade98fa8e3645c0)
    MD5 digest: OK (e5a5facc7531559b5e9d14ac9cc6173c)
kernel-smp-2.6.6-1.427.i586.rpm:
    Header SHA1 digest: OK (9458521a07eaf8b7f63e81119c84e1aedff8d781)
    MD5 digest: OK (76ff2ec072c21ca031931af8fbaa1701)
kernel-smp-2.6.6-1.427.i686.rpm:
    Header SHA1 digest: OK (2f7c3245ccc2d602b33aa3877c5486f30b6c916b)
    MD5 digest: OK (7324e2d6d20e41b46b1bf692a415b487)
kernel-sourcecode-2.6.6-1.427.noarch.rpm:
    Header SHA1 digest: OK (94485d27dab92685df5488fa35246619b8552676)
    MD5 digest: OK (a0ec43b5fd02b0a62ecdc5cdfdd9df09)

None match the release announcement at:
http://www.redhat.com/archives/fedora-announce-list/2004-June/msg00017.html

Comment 1 William Hooper 2004-06-12 00:57:37 UTC
MD5suming the whole files don't match either (not sure which are used
for the announcement):

[whooper@token i386]$ md5sum kernel-*
368fd149552b0436eb440d512e1fc81f  kernel-2.6.6-1.427.i586.rpm
29dfd66fd621e25b7f4ba396b330c8ce  kernel-2.6.6-1.427.i686.rpm
8ff5a1b4c1e70a173f3335cc60d4ec72  kernel-doc-2.6.6-1.427.noarch.rpm
3a728d012ffbcffba652f0584ab65b5f  kernel-smp-2.6.6-1.427.i586.rpm
1c2b8bd6c309d392f7c91f1c230671eb  kernel-smp-2.6.6-1.427.i686.rpm
f656ea8b93ae896d00970c480db37596  kernel-sourcecode-2.6.6-1.427.noarch.rpm

Also reported to the fedora-list:
http://www.redhat.com/archives/fedora-list/2004-June/msg03051.html

Comment 2 William Hooper 2004-06-14 18:18:18 UTC
Non-issue since kernel-2.6.6-1.427 has been superseded.


Note You need to log in before you can comment on or make changes to this bug.